ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > FARR Plugins and Aliases

Google Translation Plugin

<< < (4/16) > >>

I see.. fine. that is unicode description of the sentence. Ok.. Probably there is problem in RTF file or probably I have writen the RTF unicode wrong. Is here anybody who knows RTF1 very well so that he/she can help me in writing unicode the right way? Anyway what I would suggest is to make new RTF files in a program you use most (MS OFFICE etc), copy and paste the text from both RTF files in plugin folder and save and override the former RTF files. Probably it will help since those files are created in StarOffice on Czech locals... But it is only guess...
But I am glad to see that it went fine through all the way till the unicode ;)

one more thing to mouser: How do you display RTF in FARR? Is it dependant on the system or not? I mean, if it can happen that people have different version of RTF and display text differently or not...

OK. So I have modified RTF files and also all RTF printing so it works on my PC just fine... So lets say this is something like final version :-[ Hopefully everything works just fine. So please let me know if it does not work and what exactly does not work ;)
--- End quote ---

works wonderfully here!

one minor suggestion: the search on space is really nice. i think you should add also to search on end of sentence punctuation (period, exclamation point, questionmark, quotationmark) [.!?"]

It still doesn't work for me. Am I having unusual unicode problems of some sort??? I'm starting to wonder what's wrong with my farr installation (I'm also having perpetual and unresolved problems with the farr alt tab plugin which I have permanently disabled).

Armando, try going to the Plugins panel in the Options and look into "Advanced Settings". maybe there will be a clue.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version