ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Clipboard Help+Spell

Invalid docking layout stream header

<< < (2/5) > >>

it sounds like something is wrong with the docking thing.
can you try exiting, then deleting the "Last.preset.*" files in the PresetViews subdirectory and then restarting.
i think this 3rd party docking component library was updated recently to solve this bug, i will look for it.

Thanks, that worked.... I closed the app., then went into windows explorer and deleted this file from "preset views":


 and then restarted the app., and the error message is gone.    thanks again, jokimo

I am having the same problem of late.
I get this error when my computer starts.
Invalid docking layout stream headerI am assuming it is from Clipboard Help + Spell, as I cannot link it to anything else.

Try this, open Clipboard Help+Spell, and choose from the Layouts menu "Standard", then exit CHS.
See if that fixes it.

It does not seem to help if I do what you suggest.
All it does is once I change the Layouts menu to Standard, I get the same error box to pop up right when I do.
Thanks for the tip, but it is not working for me.

I hope we can figure it out.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version