ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > General Software Discussion

SyncBackSE vs. SuperFlexible

<< < (13/16) > >>

superflexible:
Hello Everybody,

I am the developer of Superflexible. It is true that in the current version, it takes a bit of hand work to make it auto-start with Windows. This will be made much easier in version 4.0. I hereby promise a free 4.0 upgrade to anybody who reads this. Just send me an email when you need the updated registration code.

There's a section in the FAQ on my web site on how to make the scheduler auto-start with Windows. Please read "How can I make the scheduler start when Windows starts?" on the following page: http://www.superflexible.com/docs.htm.

Since I cannot monitor forums all the time, I would be very grateful if anybody who has problems would also write to me directly at [email protected] You can be sure that I will reply and fix any issues that should be there. Superflexible is frequently updated because I attempt to immediately fix any problems that users report.

Cheers,
Tobias
http://www.superflexible.com

J-Mac:
Tobias,

Thank you for this post.  I just sent an email to you.  I only purchased SFFS 15 days ago on November 10, so an upgrade to Version 4 would be greatly appreciated.  I know I've been thoroughly confused with the method of scheduling in SFFS.

Thanks again.

Jim

J-Mac:
Just to clarify about the Extreme Sync Service - especially for NeilS:

I just tried again to install the service and this time I left the user name and password fields blank, and it installed just fine.  Oddly enough, when you schedule tasks via the Windows Scheduler normally, you must have a password set up on the user account that you are using for scheduling the task.  At least that's how it works on Windows XP Pro.  I've never been convinced of the need for requiring a password for the account, nor have I read anything in the Microsoft Knowledge Base that has convinced me, but it is a requirement for using the Windows Task Scheduler.  That's why I was insisting on entering the user account name and password when trying to install the Extreme Sync service.  However it suddenly strck me a few minutes ago that Extreme Sync doesn't actually use the Task Scheduler, per se, but is installed as a service.  So I trudged back to the PC and gave it another try with no user name nor password, and it installed immediately.

I started the service and now I'll see how that works as far as the scheduled synchronizations.  I think I'll add a couple more folders to sync sooner - the others aren't scheduled until next Friday and I don't want to wait that long to test the scheduler via the service.

Thanks to all who posted.

Jim

PS - I want to thank Tobias again for posting here and making the offer that he did. Though the SFFS schedule has caused me a lot of confusion over the last two weeks, it is certainly uncommon for a software developer to visit a forum and interject comments and an offer as Tobias did.  This kind of developer interaction with his users is to be commended, and is definitely appreciated by all.  Thank you again, Tobias. This is very much appreciated here at DonationCoder, and I am certain that word of such good behavior will spread far and wide! -- Jim

NeilS:
Glad you got it working, J-Mac. It sounded like you were having a bit of a nightmare there.

I think the only thing that you'll be missing with the blank username/password is the ability for SFFS to access your user files when you are logged out (at least, I think that's the case). Not sure if this is an issue for you or not?

As to why it wasn't working with the user/pass filled in, that's a strange one - I'm pretty sure it's supposed to. In fact, I was under the impression that the user/pass aspect of services was a standardised thing, i.e. the user/pass is stored by Windows and you can access it via the Services tool. If you open up Services and get the properties on the ExtremeSync service, you can set the user/pass via its "Log On" tab. Maybe setting it here will work better for you? Apologies if you've already tried this. :)

- Neil.

NeilS:
Just to clarify, when I say "pretty sure it's supposed to" work with the user/pass filled in, what I mean is: that's how I've got it set up, and it seems to be working. :)

- Neil.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version