ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Find And Run Robot

FARR v2 - Official Bug Tracking and Feature Request Thread

<< < (20/24) > >>

I have to say wonderful program! :-* I love it, saves a lot of time every day.

some request/small bugs
- trailing spaces are not stored in historys, when you define an alias ^name (.*) the space does have a meaning,
   without the space it will give a different result. can you store trailing space(s) in the historys.
- when editing an alias detail-dialog and press ctrl-spacebar or Break the Farr windows do not react
  to the mouse or keyboard anymore (looks like a deadlock?), only way out is
  select Farr in the system tray, right click [exit], and restart farr. can you solve this?
- my laptop is not always connected to the network (server) as a result myalias aliases sometimes disappear (for ever).
- My "My documents"  folder is on the network. This gives problems. Now I use use Farr only in 'portable' version.
  I made the fdebug alias in one of the previous postings to find the cause. I think it has to do with:
- network folders like \\server_name\folder_name are somehow not supported?
  Is this by design ? I also tried \\\\server_name\\folder_name, farr does not
  recognize this as a folder. Can you add support for folder names like these?

Can someone help me with my bug - missing program icons for 64-bit programs? More information:

Is my copy of FARR "broken"?
Hope this is the right thread to use to report this problem.  :-[

Recently, I find that if I open FARR and select the program I want to run, it doesn't actually launch the program any more. The hour-glass appears for about a second, and FARR closes, but nothing else happens.

Is this a known issue? Is there something I need to re-set?
I am using Windows XP (sp3). FARR worked perfectly until very recently. I've just undated to v2.200.01 in the hope that would fix the problem, but it hasn't.  :(

I never fully appreciated how much I depend on FARR  :-* until this happened! Help!

Can you try going into the "Launching Files" tab in options, and trying to change some of the options at top.
Most importantly, try unchecking the "Use file launch helper utility", but if that doesnt work try changing the "Launch Method".

Let me know if that helps.

Hi Mouser,
Just a note to say the "multiple run" feature request in the first post can be closed.


EDIT: just saw Josh actually has this thread.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version