ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Find And Run Robot

Latest FARR Release 2.250.0 beta - Mar 23, 2020

<< < (105/146) > >>

There are a few options in farr for whether to "resolve shortcuts" on the bottom of the Search Behavior tab -- you might try turning those off and seeing if that fixes it.  If not let me know -- I can surely fix it as an option.

--- End quote ---
Yeah I tried playing with those settings (and some under Launch Options) yesterday but unfortunately they did not solve it :) I think you can easily reproduce by just making a shortcut to some random executable and associate a .ico with a different icon.

I also notice I launch search results using the F1-F9 keys for some reason, but I cannot seem to configure this behavior (I'd like to disable it)? I already disabled launching using the numpad keys in options.

--- End quote ---
Great :-*

Dear donationcoder

after last update, the icons are not been shown:

i've tried uninstalling-reinstalling, deleting appdata\roaming folder, running portable version -- the icons are still not there.


(Dell Latitude 6520
Windows 8 Pro x64)

Stay tuned I'm going to see if I can't release a beta version today to see if I can't fix this problem with missing shortcut icons.

For those with bad icons on shortcut results can you try this beta:

It seems to have fixed the issue with my custom icons mouser, thanks :Thmbsup:


[0] Message Index

[#] Next page

[*] Previous page

Go to full version