topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Friday January 21, 2022, 8:26 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - DocSavage [ switch to compact view ]

Pages: prev1 [2] 3next
26
Whew! I am glad U R bak! My anxiety level is dropping.

27
Find And Run Robot / EAS violation
« on: March 02, 2008, 06:18 AM »
One of my computers suddenly refuses to run FARR. The message is "EAS violation"
I have un-installed & re-installed & run extensive maintenance on both OS & HD. Still refuses to run.
XP pro SP2, 512 RAM

28
Find And Run Robot / Re: programing mouse buttons for FARR
« on: February 27, 2008, 10:33 PM »
I just did & it works perfectly!

29
Find And Run Robot / Re: programing mouse buttons for FARR
« on: February 27, 2008, 04:59 PM »
You are correct that I want to press the middle button (wheel) down to bring up FARR from the tray instance.
Thanks for the responses guys, but I'm not a programer. Can you tell me where to paste this script? Looks like it should go somewhere in the mouse instruction. Or in Win32? Does it go somewhere in the FARR code? If so, how do I get it in there?
Forgive me my lack of knowledge.

30
Find And Run Robot / programing mouse buttons for FARR
« on: February 25, 2008, 09:06 PM »
I am trying to program a mouse center center button (wheel) to open FARR. Can you tell me the instruction? pointing to .exe starts a new instance. in the keystroke mode, it only accepts modifier (alt, cntrl, etc) & a standard key.

31
I looked at the links. Thanks. It looks like most small programers are reselling AT&T voices. I suppose they would have a good quality. I will be ordering new voices later today.
Thanks again.
dk

32
This is an excellent thread. Thanks for your responses. Can you give a couple of sites where voices are sold?

33
We have a project in progress using OmniPage (Nuance) & read this thread with interest. :Thmbsup:
  • We would like to add voices, but don't know where to find them.
  • Is there a compatibility problem using specific programs with voices purchased outside?
  • If we
purchase voices, do the read-aloud programs automatically see them, like fonts in word processors?
dk

34
Yeah, I saw that, when I finally went back & READ your message.
Since they are all gone now, I don't know the previous version. But I try to update every time you have a release. The computer that DIDN'T have a problem is an old laptop that I haven't used in a couple of months. The others are almost always on, most likely to have had the recent version.
However, as you point out, that is probably what happened this morning.
dk

35
Find And Run Robot / Install Glitch 02 - July 17, 2007
« on: August 10, 2007, 09:06 AM »
This is my experience this morning installing Alpha v2.00.135 on 4 computers. 
Machine:
1. WinXP sp2, 512 RAM AV is Computer Associates & Windows Defender, updating from Alpha 2.00.xx?- HAD THIS GLITCH
2. WinXP sp2, 2 G RAM  AV is Computer Associates & Windows Defender, updating from Alpha 2.00.xx?- HAD THIS GLITCH
3. WinXP sp2  1 G RAM AV is Computer Associates, updating from Alpha 2.00.xx?- DID NOT HAVE THIS GLITCH
4. Win2000, sp4 128 RAM, AV is AVG free, SpyWare is AVG free  - HAD THIS GLITCH

BTW - I don't know why I went to the trouble to stop a process, it works just as well to stop the already installed FARR from SysTray. (like Mouser's message says)

dk

36
Find And Run Robot / Thanks for "edit box height"
« on: August 10, 2007, 07:26 AM »
I am just venturing into the advanced configuration settings. I like to set programs to use larger fonts, which usually results in exceeding the size of the box. Under the tab "Plugins, Update, Fonts", you have not only made it possible for me to go WAY up on the font, you also allow me to grow the edit box size.

Thanks for this feature!

dk

37
Yes. I installed it by opening task manager & stopping the existing FARR.exe. Then the install completed.
dk

38
Find And Run Robot / Install glitch
« on: August 10, 2007, 06:49 AM »
Just updated two machines with FARR alpha. Both had this error code. Seems like always before, it was unnecessary to stop older FARR which was running.
dk

39
Skrommel's Software / Re: IdleMute will not load
« on: April 08, 2007, 05:44 PM »
Yep. I did it & now it does it! Thanks,
dk

40
Skrommel's Software / IdleMute will not load
« on: March 25, 2007, 02:11 PM »
Skrommel,
I just put IdleMute on two of my machines. On one, an older machine (XP Home), it works perfectly.
On my development machine(dual processors, lots of power-XP Pro), instead of running, it gives me an error message. It is hard as the dickens to get the message box to go away.
dk

41
General Software Discussion / I need a simple CAPTCHA program/script
« on: February 20, 2007, 05:21 PM »
I'm wondering if any of the Donation Coder family has created a CAPTCHA code that is easy enough for this old guy to cut & paste into my website.

42
I, too, would like the link to ver 2.00.45
Thanks,
dk

43
Skrommel,
Forgive my delay.
On my dual processor machine, I still show negative numbers at idle. I just set the settings at -90 & forgot it was not showing true numbers, it still tells me when my machine is at idle.
dk

44
Mouser,
I like the new options box. Advanced Users and, uh...me. :huh:
Thanks for the error box explanation.
dk

45
Hey! I can read the options box now.  :Thmbsup:
When I installed the latest release I got an error message. attached. The error persisted after I shut down my anti-virus & re-tried the installation. Same on two machines. I got it installed by skipping the file.
Of the skins I tried, I like "longhorn" best. It fits the style of my current GUIs
dk

46
For what it is worth, I am only a user who is just now trying to train myself to make more use of the keyboard than the mouse.
I really like FARR. Unobtrusive & dependable little app that is out of sight until I need it, then two keys: "break" & a number (90% of the time it is 1, 2, or 3), & I am up & running with what I want to do in a couple of seconds.It is training me to work more efficiently. I have reccomended it to about a dozen friends.
I do not even understand all the options available now, but I have it set in a way that works for me. From all the discussion (which, admittedly, I don't understand a tenth of :huh:), it looks like you guys are developing a tool that an IT guy would want for server operations. This must be a good thing or you wouldn't be spending so much time & brain sweat on it.
So my suggestion is publish two versions: a "lite" version for guys like me, maybe even a little trimmed back from Ver 2.0, & a "mega" version that will probably become indispensable to guys like you. :Thmbsup:
dk

47
Hey, me too!
dk

48
Post New Requests Here / Re: IDEA: an easy hotkey for KVM switch
« on: January 14, 2007, 06:11 PM »
Skrommel,
Forgive me for being such a pest.
MY CODE IS:

; AutoHotkey Version: 1.x
; Language:       English
; Platform:       Win XP Pro
; Author:         Krebs
;3:34 PM Sunday, January 14, 2007
;

;#NoEnv ; Recommended for performance and compatibility with future AutoHotkey releases.
;SendMode Input ; Recommended for new scripts due to its superior speed and reliability.
#Numpad1::Send,^!+1
#Numpad2::Send,^!+2
#Numpad3::Send,^!+3
...

When I record the macro, I get this:
Send, {ALTDOWN}{CTRLDOWN}{SHIFTDOWN}{ALTUP}{CTRLUP}{SHIFTUP}3{ENTER}
I attached the error message box.
Thanks,
dk

49
Post New Requests Here / Re: IDEA: an easy hotkey for KVM switch
« on: January 14, 2007, 09:10 AM »
Skrommel,
this is the message box:
---------------------------
KVM.exe
---------------------------
Error at line 13.

Line Text: #{Numpad1}::Send,^!+1
Error: Invalid hotkey.

The program will exit.
---------------------------
OK   
---------------------------

 :(

50
Post New Requests Here / IDEA: an easy hotkey for KVM switch
« on: January 13, 2007, 06:20 PM »
So I downloaded AutoHotKey & thought "this seems learn-able"; now I have a headache & an urge to sample the single malt scotch my kids gave me for Christmas. :-[

My KVM switch requires pressing three simultaneous keys, Ctrl, Alt & Shift then pressing a number, then pressing Enter. Only after all that have I accessed another computer in my network.

I would rather have a easier macro, like maybe the Win key simultaneous with a Number Pad key.

Do-able?

dk

Pages: prev1 [2] 3next