Messages - Happy Expat [ switch to compact view ]

Pages: prev1 2 3 4 5 [6] 7 8 9 10 11 ... 16next
26
General Software Discussion / Re: Video Editors
« on: March 06, 2014, 12:52 PM »
Hej på dig Curt, Google Translate eller pratar du Svenka

27
General Software Discussion / Re: Video Editors
« on: March 06, 2014, 06:03 AM »
As I made all the original files at the "normal" setting for the capture device I imagine that was It's optimum. Is there a way to verify this?
Would the secondary processing where I modified the audio and then re-saved in the same format and resolution likely have adversely affected the true video data or is that likely to be negligible?  Arcsoft use their own CODEC whereas Power Director (I think) use a more "industry standard?" CODEC. Or am I talking complete rubbish

28
General Software Discussion / Re: Video Editors
« on: March 06, 2014, 05:11 AM »
My apologies, I'm so unused to Forum procedures that I didn't fully understand the shorthand Curt was using.
I did go straight into the [preview] pane and then inserted the text by [ctrl]+v as I couldn't identify any other way to do it. It certainly copied the info so I thought I had "cracked it" - I obviously need yet further instructions.
As I mentioned, the files I have now, are already reprocessed from the original Hi8 tapes and are the result of encoding by Arcsoft Showbiz 5.x and then power director 10. I tried not to change anything apart from ensuring the project was always defined as 16:9 as opposed to 4:3 and that the file size remained fairly consistent but I have no idea whether there is actually a better way to get the info of the Hi8 tape.
Camera comes with 3.5mm AV and s-video out ports but as the signal is analogue the only way to make them PC usable is via a converter. I used the EZCAP USB analogue converter which has provided usable MPEGs but I'm not sure whether the aficionados would consider this more "Mickey Mouse" than "Cecil B. DeMille"
Should I start all over again with a better tape transfer mechanism?

29
General Software Discussion / Re: Video Editors
« on: March 06, 2014, 03:44 AM »
Well, I think I've spotted one thing from the output.
Showbiz 5.x is stated as having the AAC CODEC slugged for the trial period which is probably why the audio was so poor!
Curt: I hope I'm the "new generation youngster" you're referring to.

30
General Software Discussion / Re: Video Editors
« on: March 06, 2014, 03:06 AM »
Did I at least get that bit right?

Pages: prev1 2 3 4 5 [6] 7 8 9 10 11 ... 16next
Go to full version