topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Thursday August 11, 2022, 4:05 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - abc163 [ switch to compact view ]

Pages: [1]
1
LaunchBar Commander / Re: Bug in context menu
« on: December 22, 2016, 12:20 PM »
Already tested both. Perfect! Thank you!

2
LaunchBar Commander / Re: Bug in context menu
« on: December 22, 2016, 09:35 AM »
LAUNCH BARS, I learn it!  :Thmbsup:

3
LaunchBar Commander / Re: Bug in context menu
« on: December 22, 2016, 09:01 AM »
load it again.

4
LaunchBar Commander / Re: Bug in context menu
« on: December 22, 2016, 08:57 AM »
I just made a screen recording to show the bug on LBC_portable_1.147.02. I made two configurations. One has only one main node activated, and the orther has two main nodes activated. Please pay attention on the mouse pointer moving on the right-click context menu. On the one-node activated configuration, the mouse pointer moves smoothly on the context menu and the menu is always there, but if two main nodes are activated, when the mouse pointer moves, the context menu and all other menus disappear.

5
LaunchBar Commander / Re: Bug in context menu
« on: December 16, 2016, 05:01 PM »
Or more than one node are activated.

6
LaunchBar Commander / Re: Bug in context menu
« on: December 16, 2016, 04:56 PM »
I think I shoud say more than one checkbox for nodes are checked, just like that on the first screenshot.

7
LaunchBar Commander / Re: Bug in context menu
« on: December 16, 2016, 04:49 PM »
I mean more than one node are opened. Sorry about my English.

8
LaunchBar Commander / Re: Bug in context menu
« on: December 16, 2016, 03:19 PM »
This behaviour only occurs when more than one node (>= 2 nodes) are running no matter whether they are docking or not. I already tried on two computers. Maybe I should try more computers later.

9
LaunchBar Commander / Re: Bug in context menu
« on: December 16, 2016, 02:18 PM »
That "right-click on a second item, all menus hide" is another issue, and old versions also have this behaviour. If this can be solved, that would make LBC much more powerful. 

10
LaunchBar Commander / Re: Bug in context menu
« on: December 16, 2016, 01:58 PM »
The problem is "moving the pointer onto the context menu" but not "right-click on a second item".

11
LaunchBar Commander / Re: Bug in context menu
« on: December 16, 2016, 01:49 PM »
Yes. I think that's what we are talking about. When try moving the pointer onto the context menu to select something, all menus disappear. So I can't use context menu on the latest version.

12
LaunchBar Commander / Re: Bug in context menu
« on: December 16, 2016, 12:58 PM »
Here are two screenshots:

13
LaunchBar Commander / Re: Bug in context menu
« on: December 16, 2016, 12:47 PM »
Sorry, my mistake. It's nodes but not files.  Currently I have 4 nodes opened and they are docked on the left edge and bottom of screen. If toggle docking and have them just floating on desktop, menus work normal, but if have them docked and autohide on edges, the abnormal menu behaviour occurs.

14
LaunchBar Commander / Bug in context menu
« on: November 08, 2016, 04:16 PM »
Hello Mouser,

Thank you for this wonderful tool. I use it everyday.

Here is a bug I found it in the latest version (v1.147.02). If open more than two files and have them docked, when right click to open context menu on an item, then move the mouse pointer on the context menu, all menus could disappear. So I have to go back to use the old version 1.146.03. My Os is win 7 64 bit. 

Best regards,

abc

Pages: [1]