topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Friday November 27, 2020, 4:59 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - imscottb [ switch to compact view ]

Pages: prev1 [2]
26
Clipboard Help+Spell / Re: Clipboard Help+Spell errors
« on: December 10, 2016, 06:52 AM »
That did it. For now. Thanks, so much.

27
Clipboard Help+Spell / Re: Clipboard Help+Spell errors
« on: December 10, 2016, 05:33 AM »
I am getting a LOT of new error pop ups and have no idea why.
started all of a sudden the other day.
trying to figure this out.
Thanks, so much.

28
Clipboard Help+Spell / Re: Clipboard Help+Spell errors
« on: December 09, 2016, 12:45 PM »
Thanks, that's where it is.

29
Clipboard Help+Spell / Re: Clipboard Help+Spell errors
« on: December 09, 2016, 12:17 PM »
Mouser,
thanks for the reply.
Should the ClipboardHelpAndSpell_UserTools.ini file also be in the same location ... in the Program Files folder, or wherever the program is installed in?
For some reason, all of a sudden I am getting errors again -- pop-up's that I haven't had in a couple of weeks.
Thanks, so very MUCH.
Scott

30
Clipboard Help+Spell / Re: Clipboard Help+Spell errors
« on: December 09, 2016, 06:48 AM »
Mouser, thanks for the tip. WHERE in the My Documents folder should the ConfigDir.ini file be placed? I have a folder for CHS. Should it be put in that folder or in one of its sub folders?
Thanks, so much.
YES, the file was in the Program Filesx86\ folder. UGGH.
Thanks so much. I am really trying to figure this out now.

Merry CHRISTmas.

Scott

31
Clipboard Help+Spell / Re: Clipboard Help+Spell errors
« on: November 21, 2016, 11:37 AM »
Yes, I did migrate this installation from another computer. After reading this, what  I did was uninstall once again, delete the OLD profile folders and am now reinstalling.
Hope this will take care of it all.
Thanks, bunches.

32
Clipboard Help+Spell / Clipboard Help+Spell errors
« on: November 20, 2016, 08:28 PM »
Hello,

I have been having problems recently with Clipboard Help+Spell, I think.
When I start my computer (Win7 x64)  I get many error boxes saying like the following and looks like the  attached image.
Error DB65: DBISAM Engine Error #11013 Access denied to table or backup file 'Clip Table'

Error EX31: Operation aborted


Error EX29: Operation aborted



Error EX31: Operation aborted

Erro EX59: Table Clips: Cannot modify a read-only dataset


PLEASE any help as to how to clear this up.
I have uninstalled and then reinstalled the product, but NO help.

Thanks, so much.
Scott

33
Clipboard Help+Spell / Re: Invalid docking layout stream header
« on: May 08, 2016, 07:27 PM »
I have noticed since I did what was suggested in all previous posts, that now CHS no longer captures any of my clips. Once I make a copy  and paste, my clipboard is empty.
It has been since I did all of the steps from late April. I never noticed until the other day, when I tried to go back and get something I had done, and noticed there is NOTHING to get. NOTHING from no time.
Any ideas??
Thanks, a LOT.

34
Clipboard Help+Spell / Re: Invalid docking layout stream header
« on: April 29, 2016, 03:13 PM »
Okay. Thanks.

35
Clipboard Help+Spell / Re: Invalid docking layout stream header
« on: April 29, 2016, 12:45 PM »
I deleted all the  files in the directory and rebooted the computer. I do not get the error anymore, however, it does not appear that  the program is saving my clips anylonger.

36
Clipboard Help+Spell / Re: Invalid docking layout stream header
« on: April 26, 2016, 10:19 AM »
I am quite certain, I am using the normal, portable version. That is what I installed and I use the update feature and it would have updated only the normal version not to the portable version, correct?
I have only noticed this problem within the last month or so.
Should I uninstall and reinstall?

37
Clipboard Help+Spell / Re: Invalid docking layout stream header
« on: April 25, 2016, 11:41 AM »
It does not seem to help if I do what you suggest.
All it does is once I change the Layouts menu to Standard, I get the same error box to pop up right when I do.
Thanks for the tip, but it is not working for me.

I hope we can figure it out.

38
Clipboard Help+Spell / Re: Invalid docking layout stream header
« on: April 24, 2016, 06:17 PM »
I am having the same problem of late.
I get this error when my computer starts.
chs.png
I am assuming it is from Clipboard Help + Spell, as I cannot link it to anything else.


Pages: prev1 [2]