Messages - m_s [ switch to compact view ]

Pages: prev1 ... 73 74 75 76 77 [78] 79 80 81 82 83 ... 86next
386
Living Room / Re: Network problem - can anyone advise?
« on: September 22, 2005, 11:29 AM »
Okay, I've spent the day working on this problem, and I don't feel that I've got very far at all - but I do understand the setup a little better, so I hope you all won't mind me picking your collective brains.  I'm reassured by my day - because I feel pretty certain that the network is working alright; but I'm also disappointed that the original printer issue persists.

What we have is two Win XP machines (HP desktops, 2Ghz, 512mb RAM) and one Win 98, with a Win 98 server providing ISDN internet connection and a shared laser printer (Epson EPL-5900L).  We do not share files over the network, only the printer and internet connection.  At the start of the day, I was having difficulty seeing all of the machines using Look@LAN (which is great, by the way!), but I then corrected settings on Kerio firewall on each of the XP machines, and everyone is talking nicely now.

There has never been a problem with the shared internet connection - only with the printer.  And now, even though I can see each of the machines from the server, and see each from every other, there's still this printer problem on the XP machines.  The 98 machine works appears to work alright, but really it's an extra machine - just used by visitors occasionally.

This is what happens: opening a document in Word takes a long time - partly this is antivirus scanning, but it seems much slower than on my own machine.  And then we get the error message that's attached.  If we click 'Yes', it ticks over for a while, and sometimes asks again, or sometimes open properly; if we click 'No', it will load the document immediately, but we're doomed with regard to printing then.  Okay, document is loaded, click 'File' ... 'Print' ... and the same message comes up - click 'No' and yer doomed, click 'Yes' and there's a pause and then it comes up again, click 'Yes' again, and eventually - it's usually three or four cycles of this message - you get the print dialogue and it prints fine.

I think it's a problem with the connection between the 98 server and the printer - I saw that the printer was set to a power-saving sleep mode, so I turned that off, and I think I've disabled all the other sleep functions, but the problem persists... 

Does anybody have any good ideas?  Thanks.

From Desperate of Birmingham.


387
General Software Discussion / Re: Stop unauthorised user installing?
« on: September 21, 2005, 12:50 PM »
The PowerToy really seems to fit my needs - thanks for the pointer, Veign.  Downloading it now...

388
General Software Discussion / Stop unauthorised user installing?
« on: September 21, 2005, 08:27 AM »
Does anybody know of any freeware (or donationware!) software that will make it impossible for an unauthorised user to install software on a shared machine?

389
Living Room / Re: Free VersionTracker ?
« on: September 20, 2005, 12:25 PM »
I know Advisor; what I would like is something that would prepare an inventory (like Advisor), and then check online for updated versions of installed programs, so that I could then decide what I wanted to download...

390
Living Room / Re: Free VersionTracker ?
« on: September 20, 2005, 12:03 PM »
That's a great idea - I'm interested too...

Pages: prev1 ... 73 74 75 76 77 [78] 79 80 81 82 83 ... 86next
Go to full version