Messages - m_s [ switch to compact view ]

Pages: prev1 ... 18 19 20 21 22 [23] 24 25 26 27 28 ... 86next
111
General Software Discussion / Re: E-mail clients review
« on: March 14, 2006, 11:35 AM »
Oh, yeah: I have hundreds of the things - p.m. me with your email address, and I'll wing one over to you!

112
General Software Discussion / Re: E-mail clients review
« on: March 14, 2006, 04:07 AM »
I have used gmail for at least a year, back when it was by invitation only, and I've loved it always.  I've used it via POP, with Outlook to start with, and then with The Bat! for the past six or seven months.  However, I have spent the past month living in my browser (so to speak), relying only on gmail's web access for my email (and RememberTheMilk for my to-dos, and 30boxes for my calendar).  While I will definitely continue with RTM and 30b, I am going back to The Bat! for email.  As much as I like the gmail interface for on-the-go emailing while travelling, etc., I find that for me having an email client is necessary.  But I love the fact that gmail keeps all my mail, so it's so easy to access things when I'm using some other computer.  I find this combination to be my best working solution...

113
General Software Discussion / Re: free anything to pdf printer
« on: March 13, 2006, 02:04 PM »
I have used PrimoPDF for a year or two, and it's dead simple and efficient.  I like it.  Tempted by some of the other tools mentioned here, since I'm just needing to reinstall on my newly formatted machine, but I think I'm going to go with what I know...  PrimoPDF.

114
Living Room / Re: clever samarost-style game
« on: March 13, 2006, 12:48 PM »
Click on the panel/platform beneath him and pull it out under him when he walks over the cliff.

Wait!  I take that back - that was the obvious bit, wasn't it.  Dang, and I felt proud for just a moment    :tellme:

115
General Software Discussion / Re: Driver backup
« on: March 10, 2006, 06:12 AM »
Okay, I've done it.  I followed Gina's guidelines over here at Lifehacker:
http://www.lifehacker.com/software/windows/geek-to-live-how-to-format-your-hard-drive-and-install-windows-xp-from-scratch-157578.php and everything went amazingly straightforwardly. 

Though I've followed the advice of creating a separate partition for my documents etc and OS/program files, I've never quite believed that this was useful: it certainly is!  I didn't realise I would only have to reformat the OS/program files partition, so my data was perfectly untouched.  I made an image of the data partition on my snazzy new 250gb Lacie drive, and for good measure dragged-and-dropped it there also. 

Now, with a clear system, I am slowly working through the Belarc Advisor system profile and reinstalling the programs I elected to keep - less that half!  I am installing each program with Total Uninstall, and I intend to use it every time I install anything, so that I can keep things as clean as possible.  Even with this very select group of chosen programs for installation, I am finding that I want to dump some things - for instance, although I have re-installed WindowBlinds 5, a short search of available themes for it has left me very disappointed, so I am using the (to my eye) beautiful MS Royal theme.

As I expected, even though I had carefully prepared for this over a few days, I found in the end that I did miss one important thing: my Roboform data, which I thought was in the Documents partition, but must have been in C;/Documents and Settings/etc.  That's a bit of a pain, but I will survive it.

What is really unexpected is the difference in operating temperature!  I use Speedfan to monitor HD and system temp., and it has fallen significantly since I reinstalled.  About two months ago, when my system repeatedly fell-over while playing Civilization IV, as well as constantly making a deafening noise, I took out the heat-sink and cleaned everything up, removing about a cats-worth of hair and muck from the fans and filters.  At that point, it was running at 70-80 degrees C.  I put everything back together, and since then it has run at about 48 degrees C, climbing over the past few weeks to 51-53 degees.  Today, completely clean and only partially reinstalled, it's idling at 31 degrees as I type!

Thanks for suggestions and support on my brief odyseey into Reinstall Land.

Pages: prev1 ... 18 19 20 21 22 [23] 24 25 26 27 28 ... 86next
Go to full version