Messages - BGM [ switch to compact view ]

Pages: prev1 ... 103 104 105 106 107 [108] 109 110next
536
Screenshot Captor / Re: SC doesn't capture cursor on web pages
« on: January 13, 2012, 11:00 AM »
I updated the nvidia driver to vga_driver_nvidia_xp32_285.66, but the problem persists.

@mouser, but the mouse cursor disappears immediately when I push the printscreen button.  It dissappears even before I select any region.  Really, I'm not so inept,however, as to complain that the cursor isn't being captured in a place where the cursor didn't exist. :tellme:  I know I am capturing the area where the mouse cursor was.  However, since I updated the nvidia driver, I find that I can't capture the mouse cursor at all in a select-region command.  But it does capture the mouse in window-capture mode, and whole-screen mode.

537
Screenshot Captor / Re: SC doesn't capture cursor on web pages
« on: January 13, 2012, 10:32 AM »
Okay, you got me there.  I am using driverzone to find drivers that need updating, and discovered there is a newer version.  I'll try that and see what happens.


538
Screenshot Captor / Re: SC doesn't capture cursor on web pages
« on: January 12, 2012, 08:55 PM »
The original OP reports that he is using Intel crap that comes with a Dell Precision T3400.  He is using an NVIDIA Quadro NVS 290.

539
Screenshot Captor / Re: SC doesn't capture cursor on web pages
« on: January 12, 2012, 04:29 PM »
Thank you so much!  I love SC quite a bit.

540
Screenshot Captor / Re: SC doesn't capture cursor on web pages
« on: January 12, 2012, 01:57 PM »
That captures it!

Pages: prev1 ... 103 104 105 106 107 [108] 109 110next
Go to full version