topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Monday May 17, 2021, 6:24 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - VaMPiRiC_CRoW [ switch to compact view ]

Pages: [1] 2next
1
Screenshot Captor / Re: Problems with Opera
« on: October 01, 2006, 03:52 PM »
Is working fine with the new version :)

Thanks  :up:

2
Screenshot Captor / Re: Problems with Opera
« on: September 01, 2006, 06:47 PM »
Thanks

3
Screenshot Captor / Problems with Opera
« on: August 22, 2006, 05:15 PM »
Hi,

The option to take a screenshot of a scrolling window doesn't not work with Opera.

Can this be fixed? :)

Regards

4
ProcessTamer / v2.02.01 comments
« on: November 30, 2005, 07:01 PM »
Works fine here...

Thanks :)

5
ProcessTamer / Re: Final version
« on: June 29, 2005, 10:46 AM »
OK, Thanks and good work ;)

6
ProcessTamer / Final version
« on: June 29, 2005, 08:40 AM »
Hi mouser,

it is possible to know when the final version will be released?  :)

Best Regards

7
ProcessTamer / Re: BetaNews listing
« on: April 25, 2005, 05:51 PM »
Very nice, mouser!  :)

And the reviews are nice too...

8
ProcessTamer / Re: Some test?
« on: April 24, 2005, 04:18 PM »
Yes, I use ProcessGuard...

9
ProcessTamer / Re: Anyone else with this issue?
« on: April 17, 2005, 10:02 PM »
got a report that the open file dialog that pops up when you click the "Open File" button, on very top right (to right of "Tool Menu Caption") of configuration tab on Process Tamer 2 options form, dissapears or never shows up at all.

anyone else find that pushing this button has no effect or somehow shows the open file dialog off screen or something?
I don't have this problem...

10
ProcessTamer / Re: ProcessTamer 2.00.14
« on: April 15, 2005, 02:05 PM »
Thanks for the update, mouser ;)

11
ProcessTamer / Re: Process Tamer 2 preview available to Members
« on: April 04, 2005, 07:43 AM »
Work fine here :)

12
ProcessTamer / Re: Some test?
« on: April 02, 2005, 04:22 PM »
The b10 use 9,5s/h on my system...

13
ProcessTamer / Re: Process Tamer 2 preview available to Members
« on: April 02, 2005, 03:33 PM »
mouser,

the b10 have the cosmetic issues...

14
ProcessTamer / Re: Some test?
« on: April 01, 2005, 07:39 PM »
I will test it tomorrow, and I will use the computer for a lot of hours and then I can say something to you... ;)

Thanks for your support :)

15
ProcessTamer / Re: Process Tamer 2 preview available to Members
« on: April 01, 2005, 07:32 PM »
Thanks for the tip!  :Thmbsup:

16
ProcessTamer / Re: Process Tamer 2 preview available to Members
« on: April 01, 2005, 06:58 PM »
ok i will try to reproduce the text position bug and search for cause.

Do you have any idea what causes this behavior, or any clues to how other programs have fixed it?
With the b7 you have fixed the cosmetic issues :)

Good work ;)

17
ProcessTamer / Re: Some test?
« on: April 01, 2005, 06:32 PM »
I also don't know why this happen...

I normally use this programs on windows startup:

ProcessGuard, Outpost Firewall, NOD32, WinPatrol, Ad Muncher, CachemanXP, Google Notifier, Task Killer, SpeedswitchXP, Kana WallChanger.

18
ProcessTamer / Re: Process Tamer 2 preview available to Members
« on: April 01, 2005, 02:01 PM »
I still have the same issues :(

19
ProcessTamer / Re: Process Tamer 2 preview available to Members
« on: April 01, 2005, 01:36 PM »
You are welcome ;)

20
ProcessTamer / Re: Some test?
« on: April 01, 2005, 01:07 PM »
No, I'm not creating a ton of new processes every second. Normal usage...

21
ProcessTamer / Re: Process Tamer 2 preview available to Members
« on: April 01, 2005, 10:38 AM »
I've found this 2 cosmetic bugs:

http://img18.exs.cx/img18/3530/processtamer14uf.th.png


http://img18.exs.cx/img18/7224/processtamer26yp.th.png


I use 1400x1050 103dpi 32bit, and this is a common resize issue of some programs.

Regards

22
ProcessTamer / Re: Some test?
« on: April 01, 2005, 10:27 AM »
I use Process Explorer.

See the picture with 6hours30min of windows usage:

23
ProcessTamer / Re: Some test?
« on: April 01, 2005, 09:09 AM »
It's normal that Process Tamer have more CPU Time than my AV?

2 minutes and 20 seconds of CPU Time in 5 hours.

24
ProcessTamer / Re: Some test?
« on: March 31, 2005, 10:58 AM »
You had a great idea making this program! :)

Until now it seems that your program works fine  ;)

25
ProcessTamer / Re: Some test?
« on: March 31, 2005, 08:50 AM »
Great :)

Thanks

Pages: [1] 2next