topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Tuesday December 7, 2021, 3:29 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mrPilloft [ switch to compact view ]

Pages: [1]
1
One of the main things I like with SC is the embedding of information in the EXIF and ITPC description tags. I use it alot for genealogy and references are super important. I was wondering about the %scrapetext% and %browserurl% fields. Although %scrapetext% would be very interesting (can't get it to work), what I really miss and what I can't get to work is the %browserurl% field. I tried it with Chrome and Edge but at no avail. Can you point me to documentation about how these fields are supposed to work?

Great work! Phantastic tool!

Text and URL.jpg

2
I'm aware of those EXIF tags. And no, haven't loaded pictures I've taken myself. Just screenshots.
(https://www.impulsea...xif-orientation.html)

3
Just upgraded to v4.36.2 and with the same settings (JPG), it works! Color, 0 degrees rotation (copied the old ScreenshotCaptor.ini)  :Thmbsup:

4
I started with two pictures in this test:
1) A colour JPG of the horse: horse.jpg and...
2) The B/W, upside down one: horseUpDown.jpg
3) Then I loaded each in SC and saved a new version of each: horse_ver001.jpg and horseUpDown_ver001.jpg
4) To the left you see how they look in Explorer (same in other viewers).
HorsingAround.jpg

Anything I didn't cover? Want the pictures to inspect?
(did this still using Win10 and v4.31.2)

The strange thing is that ALL HORSES are shown the correct way in SC. In other viewers they are shown as you see them in the Explorer window.

5
I reverted to JPG and with the settings you see, it saves as jpg, rotated, B/W. Cute and of course aligned with US '29 export law  :Thmbsup:
JPG_issue.png

Upgrade next...

6
Sorry. While you were typing, I solved the problem by shifting back to saving in PNG format. I will however try to recreate the issue. I'm by the way using Win10 and portable version of SC.

To your questions:
1) "Did you take the original screenshot using Screenshot Captor..?" The screenshot of the brown horse is taken by SC... of a Chrome browser window that's behind SC. The screenshot of SC and Chrome was taken with Win10's Snip & Sketch tool (Shift+Win+S)

2) Upgrade! Will do... Thx

7
Found another unsolved post regarding this: https://www.donation...ex.php?topic=47645.0

8
Screenshot Captor / Saves rotated 180 degrees and in greyscale. Why?
« on: January 14, 2020, 10:37 AM »
Hi! Have been searching hi/lo and can't find the answer to this one. If I take screenshot of a horse (!), in SC it ends up saved rotated 180 degrees and in greyscale. In the editor it's still in color. If I save another version of it, it's still rotated/greyscale. I've tried the 'Post-Capture Options' > 'Grey outside Active Window' both on and off. No difference. Where are these settings set and how to turn them off?
Save90desktop.jpg

Pages: [1]