topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Monday April 19, 2021, 8:57 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - BlackAle [ switch to compact view ]

Pages: [1]
1
ProcessTamer / Re: Config always says Tray prog isn't running.
« on: October 06, 2005, 06:53 AM »
I think I've found the cause of the problem, I use XPlite to remove components I don't use, one component is 'Performance Monitor' if I reinstall that using XPlite, ProcessTamer works, so yeah like you say most likely some DLL issue.

2
ProcessTamer / Re: Config always says Tray prog isn't running.
« on: October 06, 2005, 04:23 AM »
Thanks for the quick reply, I tried what you suggested but unfortunately no joy, after running cpueater, processtamer doesn't do anything.

I've tried on my notebook aswell, doesn't work on there either.

3
ProcessTamer / Config always says Tray prog isn't running.
« on: October 05, 2005, 06:58 AM »
I've just installed ProcessTamer, upon launching the Configuration it'll say the Tray program is running but then instantly says it isn't, despite that fact that it is.

Does ProcessTamer require and specific services to be running? as my XP is highly optimised in that regard, as it is ProcessTamer doesn't seem to be doing anything.




Pages: [1]