topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • November 21, 2019, 12:10 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - conceptualclarity [ switch to compact view ]

Pages: [1]
1
My problem is resolved. DxCK sent me a replacement for an Application Data file, and it worked.

The culprit, I am certain was a program I had just installed called SnoopFree Privacy Shield. It played havoc with my screenshot programs as well as MasterSeeker. I had to uninstall and then reinstall IM Tool Pack. I have not recovered use of Screenshot Captor yet. It was very difficult getting rid of the SnoopFree service installed in Systyem32. I finally had to resort to doing a boot delete with WinPatrol. When I downloaded it a good while back, the SnoopFree program had a website, but it's gone now.

2
I have sent the log.

I only have one account on my computer, and it has administrator designation, so that's all that came up when I right-clicked.

I feel sure I have some other .NET applications, but I don't which are which. I searched on the topic of what applications use .NET and couldn't come up with a list.

I was having problems with Webroot, and their support told me to uninstall and reinstall. actually uninstalling it proved virtually impossible. I had to use the deletion feature in MasterSeeker. I love having a search program with that feature.

3
I love MasterSeeker. It has served me better than any other search program. I have been using it on a daily basis. However now all of a sudden I can't bring up the GUI. MasterSeeker appears in Process Explorer with around 20,000K memory usage, but I never see it.

4
ProcessTamer / Re: Process Tamer and Process Lasso
« on: July 28, 2013, 02:38 PM »
I know the recommendations. A few weeks ago I got so appalled with my old XP's performance that I decided to go ahead and run Process Lasso and Process Tamer together. I don't notice any harm from it, and I don't perceive things have gotten any worse from the change.

Most of the lines on the Tamer menu still aren't functioning for me. I wanted to get into Configure in order to make it an Autorun program, but Configure still won't work for me.


5
Clipboard Help+Spell / Re: Update Check
« on: June 01, 2013, 03:44 PM »
not sure what you mean about going back to original download but if you install the new version you will of course not lose clips.
try installing latest version.

That's what I meant, the download link on this site.

6
Clipboard Help+Spell / Re: Update Check
« on: June 01, 2013, 12:09 PM »
I have a new theory that it might actually be checking for updates but not reporting anything when it sees you have the latest version -- if so i'll fix that.

I checked About, and mine is not up to date. If I go back to the original download I won't lose any of my clips, will I?

I have another problem to report. Sometimes on my 2 GB XP I have a crisis of responsiveness, and I click out everything I can think of, including Clipboard Help+Spell. I have found that when I bring it back, it doesn't start recording new clips for a long time. Today it was a matter of hours. The sound still hasn't come back.

7
Clipboard Help+Spell / Re: Update Check
« on: May 31, 2013, 05:58 AM »
The Check for Updates lines are not working for me now either.

I want to congratulate mouser on Clipboard Help+Spell. It's a terrific program, and I run it all the time. I saw the high praise and great prominence given to another clipboard program, Save.Me, at a major download website and was lulled into assuming it was the best of its kind. I was very disappointed in it, and I was very glad to find that Clipboard Help+Spell is far better.

I especially love the sounds. I have had to right-click twice on my Mozilla browsers to ensure that they got the new text when I copied. So many times they have pasted the next-to-last text. When I hear that sound I know I only have to click once.

8
I still have the same situation, cannot get any response from clicking on those menu items.  :(

I'm now running it from my Quick Launch.

9
The balloons came back this evening.

I followed your suggestion. I clicked it out, and I checked Processes to make sure it was stopped. Then I opened it up again from my desktop, which is where I have it. Upon my restart, those options on the popup menu are still unresponsive to clicks.

10
The first day I used it, I registered it, and Process Tamer worked properly. However, now when I click on Process Tamer and the window with the menu opens up, I try left-clicking and right-clicking on Configure, Show Help File, Check for Updates, and About Process Tamer, and nothing happens. Only the Visit Process Tamer Homepage click works. It's hard for me to use it when Configure doesn't work. Yesterday I was hearing lots of popping sounds and seeing the balloons naming the programs as Process Tamer cracked down on the memory hogs, but I'm not hearing that today.

11
  When this happens, use the secondary url that gets the file directly from Avant (or wherever they have it stored)

I don't quite understand. It was Avant's own download page that I opened when I hunted it hunted down through all their multituide of options.

12
I have Avant browser around as a spare browser, not a default browser. Every time I try to update it, I get this message.

Warning: Unsafe Website Blocked!
dl20.filekicker.net
This website has been blocked temporarily because of the following reason(s):

Phishing
This site contains links to viruses or other software programs that can reveal personal information stored or typed on your computer to malicious persons.

I looked this time, and I appeared to be physically blocked from any possibility of overriding Comodo on this. I'm finding it hard to believe that the Avant download is really malware.

13
My biggest problems with AV's are when downloading - they tend to not only check the download but also the contents of the download folder which tends to be over-full - or simply when navigating within any file dialogue (save/open).
I guess those two overlap.

MSE used to really slow things down as per above, but it has improved and stabilised the last few months.

I have noticed that Microsoft Security Essentials goes crazy with CPU usage and brings my system nearly to a halt when I open up Downloads folder or deal with a program saved to Desktop. I've taken to momentarily killing it from Task Manager to punish that behavior. I haven't seen any improvement in recent months as you have.

The Raymond.cc blog has just put up a serious comparison of the memory usage of a ton of different antivirus programs.

It's not easy to evaluate such things given all of the different factors involved, but the results are informative.  Definitely worth a look to see where your antivirus program of choice comes in.  Is your favorite tool a memory hog?

Pleased to meet you, mouser, and thank you so very much for that post. I'm on a memory-starved computer, and I've been looking for a new antivirus. I had narrowed it down to Avira, Avast, and AVG as quality free choices. This cinches it for Avast.

14
I find that the installation dates given for my programs by Windows Add and Remove, update programs, and uninstaller programs are typically pathetically wrong. I was told my possession of one program dated back to 2002, before the computer was purchased.

Pages: [1]