topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Saturday August 15, 2020, 3:08 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Holisticmdwf [ switch to compact view ]

Pages: [1]
1
ok.  that makes sense.  thanks  I hadn't wanted to do that to save RAM but I am about to double my RAM from 16 to 32 so that should take care of that. 

2
Based on your feedback I decided to uninstall it again and tell it to delete all previous settings. This seems to have made a HUGE difference. I also notice that it wants to open best and fastest from the little hidden icon box in the right end of the taskbar.  Pinning it to the taskbar and using that as a way to open it and even using the shortcut on the desktop is way slower for some reason.  Just discovered this.

3
No network, no USB, saving directly to an SSD drive.  I am saving screenshots to the SSD but not intentionally storing them in Captor.  Captor keeps a list to the left of the screen of screenshots.  It got really slow this morning and now it is doing something weird with the little popup that comes on after the screenshot is taken, to name and choose file format, which I routinely use.  That is now behaving strangely and I don't know why.  I will try to figure out the AV exclusion suggestion.  Don't know what that is.  thanks for your reply.

4
HI,  Ever since I installed the most recent version of ScreenshotCaptor (which I use frequently and LOVE) it has been very sluggish about opening.  I have it on my toolbar at the bottom of my home screen (two monitors) and have to click on it several times to get it to open.  Sometimes there is a delay and it opens once, sometimes the backlog of clicks causes it to open two or three times.  In the past, once open, it has worked as expected.  Now, I have recently upgraded my graphics card to a much more powerful model and it is EVEN WORSE, not only was the program hard to get open, it has behaved erratically.  So bad, in fact, that I just uninstalled and reinstalled it just in case it was some sort of problem with the program itself, but it seems to still be an issue, at least with getting it to open.  Nothing else is behaving so strangely with the new graphics card.  There was a little flickering yesterday but NVIDIA said the driver wasn't current so we fixed that.  Today, so far, all is well otherwise.
 
I have just been putting up with this ever since the Jan 2020 version of ScreenshotCaptor was released, but given the newfound problems with the new graphics card, I realized I should have told you about it when it first occurred.

I am running the current version of Windows 10 Pro.

Anyone else having such issues?? 


5
Hi Mouser,

I am the person who brought the screen res. problems to your attention for Screenshot Captor, working with a 4K monitor and a lower res. monitor set to different enlargement percentages several weeks ago now.  I am wondering how you are coming along with fixing these problems and also wondering if you have any alpha or beta versions for me to test, or if there is any other way that I can help with the process.  I have tried to get to you via the chat room a couple of times over the last several days to no avail.  It was recommended that I try to contact you here.  I eagerly await the next update that will hopefully resolve these issues.   In the meantime I have been using the Microsoft snipping tool which is not nearly as good as yours!!

Please let me know how it is going.

Thanks,

Holisticmdwf


6
Hi all, I just found out how to make the main window stay on when you are working with the program;

Go to Edit>preferences>Basic capturing>capture options> before capture and UNCHECK hide screenshot capture window

to make sure you get your options for saving window after making your image go up to The Basics>Interface options>after capture show and choose pop up choice
dialog

After making one or both of these changes hit APPLY then hit ACCEPT.


7
I finally figured out that the delay comes BEFORE you get to select and capture the area of the screen you want to.  So I think I have it, but it wasn't intuitive, at least not to me and wasn't explained at all in the HELP section of the software.


8
I am trying to get a screenshot of a web page showing the cursor and an expanded dropdown menu.  I have set the delay in preferences to 6000 in both locations in that window.  It seems to have been applied.  But when I choose "grab selected region" and form the box around the region however, there is absolutely NO delay and I cannot get it to let me go to drop down the menu I want to show.  I have no idea what I am doing wrong.  I am working with the latest version of your Screenshot software in Windows 10 Pro.  Any ideas??

It is not clear to me how to send this to the entire forum.  I have checked the help menu in the software and although it says what I want to do is possible, it does not give me any additional info on how, other than what I describe here. It is ok with me if you forward this to the entire forum.  Thanks

Pages: [1]