topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Saturday December 5, 2020, 4:27 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TomL55421 [ switch to compact view ]

Pages: [1]
1
General Software Discussion / Re: Red Box Capture Mode
« on: September 05, 2017, 12:01 PM »
The Red Box Mode is set to "Object Mode"
The Red Box Capture Mode is set to "Objects not Regions"

Is this correct? 

When using Microsoft Edge with the screen maximized, I can see the smallest part of the red outline box at the bottom of the screen.  When the screen is "restored down", I see the red outline box around the complete scree rather than around the scrollable section of the screen.  When I perform the scrolling capture and hit the "test" button, I can see Screenshot Captor scrolling the screen for the test, but then I get the message that there is only one page of content.

I just tried Google Chrome and that seems to be working.

2
General Software Discussion / Red Box Capture Mode
« on: September 04, 2017, 03:31 PM »
When I try to do a scrolling window capture using the Object and Scrolling Window tool, I do not get the "red outline" that I can move around with my cursor. What am I doing wrong, or, which settings may I have incorrectly set?

I am having this issue when scrolling web pages.

Thank you.

Toml55421

Pages: [1]