topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Thursday April 22, 2021, 1:36 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Surp [ switch to compact view ]

Pages: [1]
1
To sgtevmckay:

I've tried the 'Version 0.9 behaviour'-option without result, sorry...

2
Thanks for your reply.
Unfortunatly, all my settings are ok.

But maybe this will help:

While waiting for the solution I've reinstalled CircleDock v0.9.2 Alpha 8.1 with the middle button as toggle for visibility and as long as this version is running CD v1.5.4.6 also keeps responding to the middle mouse button. When I quit CD v0.9.2 Alpha 8.1 I have the same problem again as described above.

So for the time being, I'm using the old version and life is good... with Circle Dock!

3
Hi,

I've just installed Circle Dock v1.5.4.6 on my Vista Ultimate SP2 (32-bit) system and I'm having the same problem. After a little while CD stops responding to my middle mouse button. When I quit and restart CD, everything works fine again... for awhile.

With CircleDock v0.9.2 Alpha 8.1 I had no problems at all and I used this program for more than a year.

Any suggestions, please?

Pages: [1]