topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • February 28, 2020, 01:56 PM
  • Proudly celebrating 14 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Larix [ switch to compact view ]

Pages: [1]
1
N.A.N.Y. 2009 / Re: NANY 2009 Release: Trout (audio player)
« on: December 10, 2009, 02:51 PM »
I have now disabled my Windows Theme and enabled the Windows Classic Theme and the play controls appear.
When I enable my theme again the play controls disappear.

This is a good clue, thanks.  From the screenshot, I assume you're using a custom Visual Style?  Do the glyphs show up if you use, say, one of the standard Luna themes?
Yes, with Luna the glyphs are shown.

2
N.A.N.Y. 2009 / Re: NANY 2009 Release: Trout (audio player)
« on: December 01, 2009, 01:20 PM »
Yes, Webdings is useable at Openoffice.org for example.
I have updated trout to Version 1.3 Build 249.

/edit:
I have now disabled my Windows Theme and enabled the Windows Classic Theme and the play controls appear.
When I enable my theme again the play controls disappear.

3
N.A.N.Y. 2009 / Re: NANY 2009 Release: Trout (audio player)
« on: November 29, 2009, 05:24 AM »
I have the same bug with the play controls. ;(
And another bug, when I set Volumen Control "Use themed bar instead" the direction changed. To turn up the sound I must go down and to turn down the sound I must go up.
When the Volumen Control use the "normal" Theme, it works correctly.

I use Windows XP Home SP3 with all Updates. The Font Webdings is installed.

Pages: [1]