topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 13, 2019, 07:50 AM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Bluesman [ switch to compact view ]

Pages: [1]
1
Screenshot Captor / Re: Can't get Autoscroll capture to work
« on: June 05, 2009, 12:16 PM »
I have found that whatever method I try with Firefox that it will only capture the screen that you see and won't autoscroll no matter what.

I'm wondering whether there may be addons that could be interfering with it.

2
Screenshot Captor / Re: Can't get Autoscroll capture to work
« on: May 22, 2009, 11:54 AM »
I was trying to capture a  Website page in Firefox 3.

I tried it with this very forum page and it didn't work.

When I tried the same thing in IE8 though it did work.

3
Screenshot Captor / Re: Can't get Autoscroll capture to work
« on: May 22, 2009, 11:40 AM »
I just noticed that I have to use CTRL+SHIFT+PRTSCR but when I then use CTRL+SHIFT+LEFT CLICK the screens blinks a few times and captures an image of the screen but it's only what I can see and not the whole scrolling screen.

I'm confused.

4
Screenshot Captor / Can't get Autoscroll capture to work
« on: May 22, 2009, 11:33 AM »
I've just downloaded the latest version of Screenshot Captor but the autoscroll capture function doesn't seem to work.

I use CTRL+SHIFT+LEFT CLICK but nothing happens.

Am I missing something?

Pages: [1]