topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 12, 2019, 03:46 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ruedigerfranke [ switch to compact view ]

Pages: [1]
1
Screenshot Captor / Re: Can't get Autoscroll capture to work
« on: June 05, 2009, 12:48 PM »
I think it´s a problem by Screenshot Captor. I tried several other programs with autoscroll feature: Hypersnap 6.50.03, FastStone Capture 6.3, Ashampoo Snap 3 and SnagIt 9.12. All of these programs have no difficulties in Autoscrolling neither in Firefox 3 nor in IE 8. The problem seems for me, that Screenshot capture does not move the scrollbar, and therefore you get always a capture of the visible window. I hope that there will be a solution for this problem.

2
Screenshot Captor / Re: Auto Capture does not work
« on: May 24, 2009, 06:57 AM »
Thank you very much. It seems, as if the program functions correctly on your pc. When I press Ctrl and Shift and the left mouse key, then the screen blinks five times and I get the following picture:

3
Screenshot Captor / Auto Capture does not work
« on: May 23, 2009, 02:46 AM »
In the latest version of Screenshot Captor, the auto Capture feature does not work (Firefox 3.0.10), eg. www.test.de, then only the first side is captured, the program does not scroll correctly. I would like to know, if other users have the same problem or if it is a matter of handling the program. Thank you very much.

Pages: [1]