topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Saturday May 15, 2021, 6:00 pm
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Auskalo [ switch to compact view ]

Pages: [1]
1
Thanks for the information. BTW, I use this other thing for bookmarks on my Mac: Circles . Do you think flash could be a workaround?

2
Circle Dock / Re: Requests / Suggestions thread
« on: March 25, 2010, 11:57 AM »
With 0.98 I used to have several instances of CD and even nested arrangements. How can I have them with 1.x.x? Could this be implemented? thanks

3
Getting a bit envious here!!! I use this magnificent piece of software on XPSP3(32) on a Mac via Parallels, and I still wonder why isn't it possible to have it directly on MacOSX?
I'm sick of the Mac dock.

4
Circle Dock / Re: StandaloneStack on Circle Dock
« on: March 14, 2009, 05:58 PM »
Just checking...

Anybody else still using this with CD? Maybe there is a limit of stacks allowed in CD?


5
Circle Dock / Re: StandaloneStack on Circle Dock
« on: March 02, 2009, 12:57 PM »
Oh no, just the Standalone Stack (http://www.chrisnsof.../standalonestack.zip)... 1.0 I guess. And on XP. Got Stack Docklet (old version) on ObjectDock, but not running parallel to CD.

BTW, Chrisnsoft's Forum is down... that's why I've come over ere.  :(

6
Circle Dock / Re: StandaloneStack on Circle Dock
« on: March 02, 2009, 07:50 AM »
That's good news. I especially like the way the old version behaves on Xwindowsdock. Here you can adjust the slant on the fan.

Anyway. I got an issue with Standalone. I added several stacks on a CD ring following instructions and with no trouble at all. The thing is next time I prompted CD and went to use them again, most were gone: I clicked on them and got the Stack properties dialog. Ony 3 out of 8 were still 100% functional. The second time, after retyping the links and assuring they were working fine again I got the same problem. This time I've been left with only one functional stack. The rest give me just properties dialogs.

Any idea what I have done wrong?

Pages: [1]