topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Monday August 8, 2022, 7:53 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - aless [ switch to compact view ]

Pages: [1]
1


That they have, so I'll make the changes... sorry for the problems  :-[.

Your settings should be fine; well I hope they are... they're contained in the timezone.ini file. You can make a backup copy of this file if you like and edit it by hand if necessary (well, copy and paste probably)...
[/quote]

Hi and thanks for fixing the problem. In my installation, however, there is still something not working correctly.

If, in TZ Options, I set 'Country - City Name' in List type the drop-down everything is working correctly.

If I choose 'City Name', instead of a list of the cities with tjeir relative time zones I get a list showing the day and the time of my time zone for every favorite I added to the list, i.e.

Wed 02:30 PM
Wed 02:30 PM
Wed 02:30 PM
...

This after a fresh installation.

The list of time zones is correctly downloaded as the Data folder contains both data1.xml and data2.xml, the former showing the list of the cities.

 aless

2
Same here. I get a blank list and cannot select any timezone. Tried deleting the plug-in folder and installing a previous version. Same result.

I tried also to set my locale to English United States and my Time Zone to Greenwich, but no luck.

Using Windows XP SP2 (in English)

Maybe they changed something at timeanddate.com?

3
SOLVED.

It doesn't depend on the hotkey combination. It was because of the "Copy selected text" option.

 alessandro


4
In my laptop I set the hotkey to launch FARR as Ctrl + Alt + Enter, it's convenient because Ctrl+Alt is only one key (AltGr) and Enter is just above it.

Now, every time I hit AltGr+Enter and start typing the name of the application I want to launch, I find out that the first letter -sometimes the second one too- of what I'm typing is missing.

Let's say I want to launch "notepad"

I press AltGr+Enter and start typing "notepad", but in the FARR window I only get "otepad"

Before I thought it had something to do with FARR performance, but I noticed that changing to another hotkey combination involving only one modifier (i.e. Ctrl + Enter) solves the problem.

Is anybody experimenting the same?

cheers,
 alessandro




Pages: [1]