topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Sunday June 26, 2022, 6:09 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - PetrKo [ switch to compact view ]

Pages: [1]
1
Screenshot Captor / Windows 11 round edges transparency
« on: May 23, 2022, 03:29 AM »
Windows 11 with its round edges is slowly getting to become mainstream and many people have problems, how to catch screenshots without the ugly artifacts in corners.
I remember that similar thing has been solved for Screenshot Captor in Windows 7.
Is there some setting to catch Windows 11 screenshots with leaving these corners out?

If not, would you consider this to be a feature for some near future release?

I have seen discussions about this problem on multiple forums, such feature would add another serious advantage for Screenshot Captor over other similar tools.

This can have more than one solution:
* automatic transparency, when capturing single window
* a dedicated shape for crop tool
   - super useful for cutting out from whole screens
   - good workaround, if the automatic solution for a single window was not easy to make (... soon, or at all)

Thanks
Petr

2
Resolved
Tried the restarting, then Blend Mode ...  didn't help, however it turned my focus to Transparency.
That was the cause and me to blame  :-[
I do not recall myself fiddling with that before.

Now it is my beloved program again.
Thanks for help and sorry wasting your time.
Petr

3
Hallo,
approximately since last month I have a problem that objects do not display on the canvas.
Basically I use two types of objects
- clipart,
- or when I drag & drop other (smaller) screenshot.
The object probably is created, but not displayed
- I can only see the yellow circles that normally appear around the object. It is possible to resize it, move it around. But the image of the object itself is not there.
- When I deselect it and click in the area where it should be, the yellow dots appear again.
- When I switch to other screenshot and then back, the "empty" object disappears, clicking in the area will not lead to displaying the dots.

I have seen it on the version 4.36.2
I have also tried beta 4.41.0 - the same problem

The attached screenshot is made using phone - is there a possibility to make a screenshot of screenshot captor?   ;)

Pages: [1]