topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • Friday October 30, 2020, 6:28 am
  • Proudly celebrating 15+ years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - duarte.framos [ switch to compact view ]

Pages: [1]
1
Hello everyone and happy new year!  ;D
I've been using FARR for quite a few years now but only recently have I bumped into this problem. I use all my applications set up as a portable environment so I always use relative paths whenever possible, and I have recently switched my portable file manager, so I was trying to adjust the FARR option "Override default file explorer" to point to my new file browser (XYplorer if it matters).

Thing is I was trying to open it with a few custom command line switches or parameters as you may call them but they only seem to work if I point to the EXE with a full absolute path (say "C:/path/to/my/XYplorer.exe") if I use a relative path no command line parameters, or path for that matter, seem to be passed. The XYplorer window is focused but nothing else happens, no new tabs or navigation to the desired location.
I am led to believe it is a FARR problem because if I use the same "Override default file explorer" with a relative path but nothing else after the ".exe" path it will work fine, and the same command line parameters with an absolute path work fine as well, so is this a known limitation of the current system, a bug, a problem with XYplorer, or am I simply doing something wrong?

Thanks in advance

Pages: [1]