topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 05, 2019, 09:39 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - karolisk [ switch to compact view ]

Pages: [1]
1
Find And Run Robot / Re: searching folders with custom path
« on: December 30, 2011, 09:00 AM »
ok, I my case if I search in something like this:
"/projects/[some name]/[project number][some random text]/static text1/static text2/"

I would write:
"dosearch $$1[some random text]/static text1/static text2/"
but what should i replace random text part (which is different for every project and I know only number in advance) with?

2
Find And Run Robot / searching folders with custom path
« on: December 30, 2011, 07:55 AM »
hi there,

I have a projects folder which has a certain structure (which I can't control). So it's something like:
"/projects/[some name]/[project number][some random text]/static text1/static text2/"

now, what I need is that when I enter [project number] folder 'static text2' to pop up.

I tried using Aliases, but they don't allow to enter real regular expression in Results to filter '[some random text]'.
I checked search directory, but options doesn't seem to fit for this case.

Is this something possible to achieve?

thanks in advance,
karolis

3
Hi,

I'm not sure if you're aware of this bug, but for me sometimes FARR gets stuck. It somehow gets inactive so I can't write anything or press exit button, but it still shows menu if I press right mouse button on it or in system tray icon. The only was to solve it that i found is restart.

Let me know if you have any ideas how to solve it or if you need more info, thanks.

4
FARR Plugins and Aliases / Re: plugins doesn't work
« on: May 22, 2009, 03:22 AM »
thanks man

5
FARR Plugins and Aliases / plugins doesn't work
« on: May 22, 2009, 03:19 AM »
Hi,

sorry for probably stupid question, but I downloaded FARR not long ago and I see that there are many plugins in FARR Plugins folder. But i can't install them. I click 'Find and reload all plugins' but nothing happens. I couldn't find any solution in forum search, google or manual.

Help please, thanks :)

Pages: [1]