Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 02, 2016, 10:38:44 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: "Save as..." bug - or is it?  (Read 5859 times)

brotherS

  • Master of Good Ideas
  • Honorary Member
  • Joined in 2005
  • **
  • Posts: 2,136
    • View Profile
    • Donate to Member
"Save as..." bug - or is it?
« on: September 26, 2005, 05:12:06 AM »
a) capture something
b) edit it
c) Save as... new file name

Result: the file will be saved but the OLD image would be reloaded! IMHO it should handle it like virtually all other programs handle it: save as new file and show just that.

What do you think? :)


P.S.: I love forums where you can set "Notify me of replies" to be enabled as default - not possible here though, right? :(

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,986
    • View Profile
    • Dales Computer Services
    • Donate to Member
Re: "Save as..." bug - or is it?
« Reply #1 on: September 26, 2005, 05:21:43 AM »
Try clicking 'notify' above or below this thread

brotherS

  • Master of Good Ideas
  • Honorary Member
  • Joined in 2005
  • **
  • Posts: 2,136
    • View Profile
    • Donate to Member
Re: "Save as..." bug - or is it?
« Reply #2 on: September 26, 2005, 05:34:31 AM »
Try clicking 'notify' above or below this thread
Yes, I know, but other forums allow to set "always notify me of replies" ONCE in the personal options, from now on one can't forget to enable it... and yes, I *always* want a reply, I'm in too many forums to check all manually :)

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,986
    • View Profile
    • Dales Computer Services
    • Donate to Member
Re: "Save as..." bug - or is it?
« Reply #3 on: September 26, 2005, 06:24:37 AM »
Go to PROFILE at the top, you'll find the option in "Notifications and Email"

Actually I would also like to see forums go further allowing receipt of all posts by email and replying by email too - I much prefer email lists than web forums simply because emailing is so much quicker.

Trouble is none of the off-the-shelf forums that I have found (other than those hotsed for you) offer this facility.

I really can't understand it myself as it would be more flexible to have both formats integrated.

Actually what would be really nice is if a forum could simulatenously run itself as a USENET group so you could use newsreader software to access the boards.

brotherS

  • Master of Good Ideas
  • Honorary Member
  • Joined in 2005
  • **
  • Posts: 2,136
    • View Profile
    • Donate to Member
Re: "Save as..." bug - or is it?
« Reply #4 on: September 26, 2005, 06:42:02 AM »
Hmm... either I'm extremely blind today (can't find it there!) or it is because you are a Charter Member.

I really just miss that option, I'm fine with using WWW for forums - that way it's easy to read older posts too without another app (newsreader).

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,986
    • View Profile
    • Dales Computer Services
    • Donate to Member
Re: "Save as..." bug - or is it?
« Reply #5 on: September 26, 2005, 07:02:30 AM »
Not sure if member status affcts this. Here is part of may profile page. I have highlighted the appropriate bits in yellow:

brotherS

  • Master of Good Ideas
  • Honorary Member
  • Joined in 2005
  • **
  • Posts: 2,136
    • View Profile
    • Donate to Member
Re: "Save as..." bug - or is it?
« Reply #6 on: September 26, 2005, 07:38:17 AM »
It seems to be that way, I see less then 20% of the options you have.

But now lets get back to the topic - do you think I found a bug? :)
« Last Edit: September 26, 2005, 08:07:49 AM by brotherS »

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,405
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: "Save as..." bug - or is it?
« Reply #7 on: September 26, 2005, 12:04:07 PM »
i think you are right - at least when the new file name is in the main screenshot directory.
i think the reason i didn't do it that way is in case you save the file in a different directory i didn't want to have screenshot captor change directories.
but i will do it as you say when you save in the same directory - good idea!

next version will have to be called the "brotherS bugfix edition" :)

brotherS

  • Master of Good Ideas
  • Honorary Member
  • Joined in 2005
  • **
  • Posts: 2,136
    • View Profile
    • Donate to Member
Re: "Save as..." bug - or is it?
« Reply #8 on: September 26, 2005, 12:44:19 PM »
next version will have to be called the "brotherS bugfix edition" :)
Haha, nice idea! :)

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,405
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: "Save as..." bug - or is it?
« Reply #9 on: September 26, 2005, 12:52:13 PM »
brotherS, now that you are a charter member, do you see the notification options carol suggested?

brotherS

  • Master of Good Ideas
  • Honorary Member
  • Joined in 2005
  • **
  • Posts: 2,136
    • View Profile
    • Donate to Member
Re: "Save as..." bug - or is it?
« Reply #10 on: September 26, 2005, 01:11:42 PM »
Yes, thanks, much better now :)