Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 05, 2016, 12:43:22 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Last post Author Topic: Help needed (again): Miro "destroyed" all my videos!  (Read 15469 times)

Curt

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 7,089
    • View Profile
    • Donate to Member
Re: Help needed (again): Miro "destroyed" all my videos!
« Reply #25 on: November 15, 2007, 03:27:32 PM »
Thanks.

It was and is "@C:\WINDOWS\inf\unregmp2.exe,-9905", as you said.  :tellme:

Another problem: I also tried to change the flash video types, but obviously forgot what the proper text was before I changed it - so now I have re-changed it into something wrong! I know I should have stayed in bed this morning! Please take yet a look in HKEY_CLASSES_ROOT and tell what text is in .flv > Default > Data [Edit: It was of course "Miro.1". Now I am going to bed!]

 :-[
« Last Edit: November 15, 2007, 03:41:07 PM by Curt »

Curt

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 7,089
    • View Profile
    • Donate to Member
Re: Help needed (again): Miro "destroyed" all my videos!
« Reply #26 on: November 22, 2007, 02:15:04 PM »
... - Try installing a new movie/music player, like KMPlayer, VideoLAN or perhaps GOM Player and let it take over all supported extensions.

This advice turned out to be the solution. But it took me some weeks to do it the right way, because installing Media Player Classic wasn't enough. However, installing the newest RealPlayer 11 did the trick, and all file types are back to normal.

Thanks, Dirhael!  :up:

Curt

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 7,089
    • View Profile
    • Donate to Member
Re: Help needed (again): Miro "destroyed" all my videos!
« Reply #27 on: May 23, 2011, 04:41:48 PM »
They just launched Miro 4 this morning, but I still don't dare to test it again...

http://www.getmiro.com/

MerleOne

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 949
  • 4D thinking
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: Help needed (again): Miro "destroyed" all my videos!
« Reply #28 on: May 25, 2011, 09:09:06 AM »
Sorry if this has been already said, but did you try to use the regular system restore using a restoration point prior to Miro update/install ?  That surely would solve the issue ?
.merle1.

jgpaiva

  • Global Moderator
  • Joined in 2006
  • *****
  • Posts: 4,727
    • View Profile
    • Donate to Member
Re: Help needed (again): Miro "destroyed" all my videos!
« Reply #29 on: May 25, 2011, 09:48:45 AM »
MerleOne: notice that Curt was doing some necro thread revival, this thread is over 2 years old ;)

Curt

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 7,089
    • View Profile
    • Donate to Member
Re: Help needed (again): Miro "destroyed" all my videos!
« Reply #30 on: May 25, 2011, 10:50:59 AM »
-oh yeah, SORRY! this was indeed a very old thread.
I confirm that the problem was solved some 3½ years ago....
 :-[

MerleOne

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 949
  • 4D thinking
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: Help needed (again): Miro "destroyed" all my videos!
« Reply #31 on: May 25, 2011, 12:07:53 PM »
Oh, I guess his system restore points might be long gone....
.merle1.