Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 10, 2016, 12:41:12 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Process Tamer And Windows Vista  (Read 3623 times)

drwilliams

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Process Tamer And Windows Vista
« on: August 27, 2007, 12:50:31 PM »
I thought that you all might be interested to know that I have been testing Process Tamer on Windows Vista. There are many problems with Vista and changing process priority, even using task manager, the priority will snap back to its 'default' an a few minutes... and forcing a 'preferred' priority is just not reliable. Intrestingly enough, process tamer seems to work just fine!!!  The only problem I am finding, is the 'configuration utility' which looses its brains after a couple of uses, but re-installing gets it up and operational easily... I dont normally make many changes to the config, so this is not a real hardship. I run VMWARE 6, so boosting priorities is a major issue for me, and so far, ProcessTamer is the only package I have found, including commercial packages that works properly with Vista ... Well done guys!

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,435
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Process Tamer And Windows Vista
« Reply #1 on: August 28, 2007, 01:32:09 AM »
Thanks very much for this nice post drwilliams -- I tried in the latest version to add code so Vista would know to run it with administration privileges, etc.  So i'm really glad to hear it is working.   :up:

It may be that the configuration program isn't running with such privileges, and now that i think about it, it may be that if not, its going to be editing a different file than the one the PT tray tool loads, so that could be a problem.  Maybe try setting it to run as administrator will solve that problem?