Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 09, 2016, 11:28:42 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Slow server or is it just me?  (Read 6910 times)

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,986
    • View Profile
    • Dales Computer Services
    • Donate to Member
Slow server or is it just me?
« on: September 21, 2005, 06:41:15 PM »
Not sure if it is my computer but has the DC Forum server slowed down considerably over the last few days?

Each time I load a page it seems to take ages and posting even longer.

Doesn't seem to be happening with other websites - so I just wondered

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,426
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Slow server or is it just me?
« Reply #1 on: September 21, 2005, 06:58:28 PM »
the site definitely seems to slow down sometimes, no doubt about it.
we've had a huge amount of traffic this month, and we may just be pushing up against the speed limits of what this server can comfortably deliver and it may be time to look for another hosting company.. unfortunately the monthly server costs are already a very big chunk (somewhere around 20%) of the monthly incoming donations, so that might be a little tricky at the moment.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,426
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Slow server or is it just me?
« Reply #2 on: September 21, 2005, 07:09:49 PM »
it also definitely seems less predictable to me - its not like its slow for days, its more like it hits pockets of being really slow for a few minutes.

Carol Haynes

  • Waffles for England (patent pending)
  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 7,986
    • View Profile
    • Dales Computer Services
    • Donate to Member
Re: Slow server or is it just me?
« Reply #3 on: September 22, 2005, 04:22:03 AM »
I don't know if you received the email from SMF but SMF 1.1 RC 1 has been released. One of the areas addressed is speed and efficiency.

Having played with it a bit (though not gone live with my board yet) it is a bit different to 1.0.5 so if you are tempted I suggest having a play in a different installtion folder before upgrading the live board.

If you want to see what the new version looks like have a look at my "toy" setup at www.lairdswood.com/Forum