Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 02, 2016, 08:22:12 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: FARR finds but can't open?  (Read 6462 times)

CleverCat

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,158
    • View Profile
    • Donate to Member
FARR finds but can't open?
« on: August 12, 2007, 02:09:59 AM »
FARR finds but I can't get anything to open!

Tried enter/or the number but nothing happens? :huh:

jgpaiva

  • Global Moderator
  • Joined in 2006
  • *****
  • Posts: 4,727
    • View Profile
    • Donate to Member
Re: FARR finds but can't open?
« Reply #1 on: August 12, 2007, 04:57:39 AM »
Farr doesn't launch anything?
How about if you press enter twice?

apatt

  • Supporting Member
  • Joined in 2006
  • **
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
Re: FARR finds but can't open?
« Reply #2 on: August 12, 2007, 05:20:18 AM »
I'm having the same problem, pressing ENTER twice doesn't help  :-\

Wordzilla

  • Forum Search Daemon
  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 470
  • Two there should be; no more, no less.
    • View Profile
    • FreeThesaurus.net - The Free Online Synonym Finder
    • Read more about this member.
    • Donate to Member
Re: FARR finds but can't open?
« Reply #3 on: August 12, 2007, 05:22:04 AM »
@CleverCat, apatt: What operating systems are you guys using?  :)

jgpaiva

  • Global Moderator
  • Joined in 2006
  • *****
  • Posts: 4,727
    • View Profile
    • Donate to Member
Re: FARR finds but can't open?
« Reply #4 on: August 12, 2007, 05:28:38 AM »
When you press enter, farr goes away but the file isn't launched?

Have you had any older farr version? Did it work with that version?
What's the version you have now?

CleverCat

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,158
    • View Profile
    • Donate to Member
Re: FARR finds but can't open?
« Reply #5 on: August 12, 2007, 05:52:54 AM »
When you press enter, farr goes away but the file isn't launched?

Have you had any older farr version? Did it work with that version?
What's the version you have now?

Correct - using XP home - have the Alpha Preview

CleverCat

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,158
    • View Profile
    • Donate to Member
Re: FARR finds but can't open?
« Reply #6 on: August 12, 2007, 06:17:14 AM »
Just installed the last stable version (Oct.06) and it works! :Thmbsup:

Must be some gremlins in the new beta...

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,405
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: FARR finds but can't open?
« Reply #7 on: August 12, 2007, 09:09:04 AM »
CleverCat, if you have the energy, i'd love to hear if changing this setting fixes the problem you were experiencing in the new verstion:
Screenshot - 8_12_2007 , 9_06_01 AM.png

CleverCat

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,158
    • View Profile
    • Donate to Member
Re: FARR finds but can't open?
« Reply #8 on: August 12, 2007, 09:38:55 AM »
CleverCat, if you have the energy, i'd love to hear if changing this setting fixes the problem you were experiencing in the new verstion:
Screenshot - 8_12_2007 , 9_06_01 AM.png

Will do...... :D

CleverCat

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,158
    • View Profile
    • Donate to Member
Re: FARR finds but can't open?
« Reply #9 on: August 12, 2007, 10:02:27 AM »
http://img151.imageshack.us/img151/5025/cheers0030ug.gif
FARR finds but can't open?


It worked mouser - thanks for your tip! I did see that but wanted to leave default settings till I got to know program better....

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,405
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: FARR finds but can't open?
« Reply #10 on: August 12, 2007, 10:06:00 AM »
i have to tell you that i meant to remove that option a long time ago.. i'm still not 100% sure why your computer is not letting farr launch shortcuts directly -- my best guess is some security software on your computer.  well next time someone tells me to remove some options i'll point them to this thread.

ps.
i think we need to nominate CleverCat to find us some more smilies for the smilie page when people post -- we need another 100 small smilie images so if you have some good one please send me.

CleverCat

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,158
    • View Profile
    • Donate to Member
Re: FARR finds but can't open?
« Reply #11 on: August 13, 2007, 01:26:24 AM »
The smilies I use are a Firefox extension called Smiley Xtra

https://addons.mozil...US/firefox/addon/375

I can go looking for others if u like. :Thmbsup:


Darwin

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 6,984
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: FARR finds but can't open?
« Reply #12 on: August 16, 2007, 09:16:35 AM »
Thanks for posting about this CleverCat and mouser, thanks for the solution. I have both DirectAccess and ActiveWords installed (but never running at the same time!) and have been experiencing this issue since I started running the alphas for v.2 of FARR. I've *never* until today been able to launch anything with it and have always put it down to a conflict with one or the other of my other launchers. This morning I thought "sod it, I'm going to figure this out" and found the thread within 0.1 secs of coming here...  :-[ So, I'm an idiot for waiting so long (at least 7 months) but the story has a happy ending. The BEST thing is that FARR coexists with DirectAccess quite nicely  :Thmbsup:

Finally, DCUpdater is awesome! Thanks mouser (can you tell that I'm on my third mug of coffee in under an hour?)...
"Some people have a way with words, other people,... oh... have not way" - Steve Martin

JennyB

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 212
  • Test all things - hold fast to what is good
    • View Profile
    • Donate to Member
Re: FARR finds but can't open?
« Reply #13 on: August 16, 2007, 10:01:01 AM »
In the last few Alpha iterations I've been unable to launch my dail-up connection, but everything else seems to launch O.K.  Maybe it's just me.  :tellme: 
If you don't see how it can fail -
you haven't understood it properly.

CleverCat

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,158
    • View Profile
    • Donate to Member
Re: FARR finds but can't open?
« Reply #14 on: August 17, 2007, 12:55:58 AM »
Darwin - you shoyld have asked mouser straight away!

He's not called mouser for nothing - he 'pounces' on an "I smell a Rat" problem immediatly!



http://i27.photobucket.com/albums/c172/jeffvickyeric/fun%20pictures/cool%20backgrounds/Emotions/nicecat.gif
FARR finds but can't open?

Darwin

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 6,984
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: FARR finds but can't open?
« Reply #15 on: August 17, 2007, 07:56:57 AM »
Darwin - you shoyld have asked mouser straight away!

He's not called mouser for nothing - he 'pounces' on an "I smell a Rat" problem immediatly!



http://i27.photobucket.com/albums/c172/jeffvickyeric/fun%20pictures/cool%20backgrounds/Emotions/nicecat.gif
FARR finds but can't open?


Love the smileys, CleverCat! Any you're right, I should have asked right away  :-[
"Some people have a way with words, other people,... oh... have not way" - Steve Martin

CleverCat

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,158
    • View Profile
    • Donate to Member
Re: FARR finds but can't open?
« Reply #16 on: August 18, 2007, 01:43:28 AM »