Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 01, 2015, 12:59:25 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: [bug report] dot in directory name  (Read 1820 times)

thecrumb

  • Supporting Member
  • Joined in 2007
  • **
  • gravatar avatar
  • Posts: 5
    • View Profile
    • Donate to Member
[bug report] dot in directory name
« on: July 06, 2007, 07:05:59 AM »
I hope I'm doing this correctly - just downloaded and installed the latest v2 beta(?) and am learning my way around.

Found a bug I think - I have several directories with a dot in them:

c:\eclipse3.2
c:\eclipse3.3

And I noticed when I browsed these through FARR - the directory name was truncated at the dot - ie:

1 - c:\eclipse3
2 - c:\eclipse3

Thanks!
Jim

jgpaiva

  • Global Moderator
  • Joined in 2006
  • *****
  • Posts: 4,727
    • View Profile
    • Read more about this member.
    • Donate to Member
Re: [bug report] dot in directory name
« Reply #1 on: July 06, 2007, 07:18:55 AM »
You're absolutelly right.
Appears like farr isn't distinguishing between files and folders when it comes to present them on the results.
I bet mouser will fix this in an instant ;)