Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 03, 2016, 12:55:51 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: can get slow with lots of clips  (Read 3605 times)

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,405
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
can get slow with lots of clips
« on: August 24, 2005, 12:31:15 PM »
just thought i should make a public post that i'm aware chs can slow when changing groups (folders) when there are a lot of clips - i'll figure out how to fix this.

kfitting

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 578
    • View Profile
    • Donate to Member
Re: can get slow with lots of clips
« Reply #1 on: August 24, 2005, 12:50:39 PM »
How about the "A Call to an OS function failed" error?  I usually get this when I come into work in the morning after leaving my computer on all night.

Kevin

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,405
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: can get slow with lots of clips
« Reply #2 on: August 24, 2005, 12:52:38 PM »
i've never seen that one.. sounds like a clipboard error.
i might build in some logging features to help track down bugs.