Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 03, 2015, 10:51:43 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Discrepancy between GUI and tray  (Read 5325 times)

longrun

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 154
    • View Profile
    • Donate to Member
Discrepancy between GUI and tray
« on: April 02, 2005, 01:33:11 PM »
I'm confused by an apparent disconnect between what's going on among the tray app, the GUI, The Windows Task Mgr, and a utility called FreeMeter. For example, for the last several minutes the tray has said winlogon.exe was being tamed, but the GUI said it was using 0/0 CPU. Also, FreeMeter usually shows a far higher CPU rate than the percentages in GUI. FreeMeter sometimes is consistently at 100% but the GUI shows very low CPU utilization  and nothing is tamed even after a long wait. This is even after adjusting the slider control almost halfway.

What accounts for the wide discrepancy? In the end what I care about most is whether my system is bogged down, but this is puzzling.

I'm using v2b6; might b8 be different?



longrun

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 154
    • View Profile
    • Donate to Member
Re: Discrepancy between GUI and tray
« Reply #1 on: April 02, 2005, 01:58:24 PM »
Just now the tray said AutoSave.exe was being tamed. The app wasn't doing anything, the GUI said 0/0, and the log indicated that opera.exe had been tamed and untamed (which makes sense, since Opera is the app that often bogs down).

longrun

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 154
    • View Profile
    • Donate to Member
Re: Discrepancy between GUI and tray
« Reply #2 on: April 02, 2005, 02:00:45 PM »
Just confirmed this quirk. Started CPU eater. The tray says AutoSave.exe was being tamed, while the log correctly said CPUEater.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,012
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Discrepancy between GUI and tray
« Reply #3 on: April 02, 2005, 02:18:02 PM »
ah ok, the tool tip in the tray seems to report the wrong programs sometimes; i am going to work on fixing the tooltip today.

thanks longrun.

looks like that log feature is helping out already :)

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,012
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Discrepancy between GUI and tray
« Reply #4 on: April 02, 2005, 02:20:33 PM »
btw you can see the effects of the slider by watching the different between Instand and Average CPU readings.  the more to the left, the more AVG will rapidly track Instant.

draggin a window around the screen quickly will increase cpu usage temporarily and help to demonstrate differences.

ahlun

  • Participant
  • Joined in 2005
  • *
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
Re: Discrepancy between GUI and tray
« Reply #5 on: April 04, 2005, 09:28:17 PM »
Hi, thanks for providing such nice software.
I would like to ask if I can help with the chinese translation job :)