Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 08, 2016, 02:13:43 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Installing office 2007 gets me a consistent 20-30% increase in Explorer's CPU?  (Read 3381 times)

urlwolf

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 1,797
    • View Profile
    • Donate to Member
Hi,

I don't know if this is common, or not.
Installing office 2007 gets me a consistent 20-30% increase in Explorer's CPU. according to process explorer, even when the computer is iddle, the process is taking 1/4th of the CPU!

I know that Office 2007 was supposed to be a resource hog, but this is explorer itself. I think this is the only new application I have installed. It's probably worth it, but I'm sure my batteries are going to last very little. If this is normal behavior, we better start carrying a car battery with us and the laptop...

Have you experienced anything similar?

urlwolf

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 1,797
    • View Profile
    • Donate to Member
I forgot to say, it feels like the entire system is being interrupted: scrolling in firefox is slower, Moby's DC popup application slowed down when showing a window, etc...

Josh

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Points: -5
  • Posts: 3,397
    • View Profile
    • Donate to Member
I have o2k7 running on several pc's with no issues like you describe.

CWuestefeld

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,002
    • View Profile
    • Donate to Member
Installing office 2007 gets me a consistent 20-30% increase in Explorer's CPU. according to process explorer, even when the computer is iddle, the process is taking 1/4th of the CPU!

No such problem here  :huh:. I've been using Office 2007 since the first beta, and never run into this. Checking Process Explorer right now, explorer.exe is registering 2% or less consistently.

f0dder

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Posts: 9,029
  • [Well, THAT escalated quickly!]
    • View Profile
    • f0dder's place
    • Read more about this member.
    • Donate to Member
Sounds weird... does office2007 come with some indexing service or similar?
- carpe noctem

CWuestefeld

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 1,002
    • View Profile
    • Donate to Member
does office2007 come with some indexing service or similar?
There's an upgrade to MS Desktop search, including integration with Outlook. If this is the first installation of that, you'll get a bunch of up-front activity as it scans everything. But (a) that should only last for like a day, I'd think; and (b) it doesn't show up in that process either -- it's got its own search indexer process.

Cloq

  • Charter Member
  • Joined in 2006
  • ***
  • default avatar
  • Posts: 268
    • View Profile
    • Donate to Member
I quite like O2k7, especially Outlook. Thinking about switching over to outlook '07.

As far as CPU time being consistantly eaten, I haven't seen or noticed.

lanux128

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 6,258
    • View Profile
    • Coding Snacks by Lanux128
    • Read more about this member.
    • Donate to Member
i don't use Outlook 2007 but there's a thread here that goes along the similar line..
What Does MS Say About Outlook 2007 Slowness Issue? ETA for soln?