Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 08, 2016, 12:19:11 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Improve: "Band config" behaviour  (Read 3833 times)

AbteriX

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Posts: 1,115
    • View Profile
    • Donate to Member
Improve: "Band config" behaviour
« on: August 15, 2005, 07:07:00 AM »
I found the "Band Config" very handy
to find an missed clip  :)          (or for what is this band config meant ?)


1.  :( )
- why did i don't come back to normal view
if I press the band config button the second time (deaktivate it) ?

I had to choose "Preset | Standard" instead.


2.  ;) )
- If i group by created date
i got a many groups
because it's sorted by seconds.

My created date is like "day.month.year hour:minutes:seconds"

I awaited that the groups are sorted by months, weeks, date or hour only.
Maybe by minutes too, but not by seconds.


-----------

I could imaging an drop down menu
how contain "Year, Month, Week, Day, Hour, Minute"
and an field benear for an amount like "1, 2, 5, 10, 15"

so an user could choose "Day" and wrote an '4' in the field (or choose an default)
to see the clips for the last four days.


---
Maybe i didn't understand this feature right
so pls point me to the right way  :)
Stefan

AbteriX

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Posts: 1,115
    • View Profile
    • Donate to Member
Re: Improve: "Band config" behaviour
« Reply #1 on: August 15, 2005, 08:43:44 AM »
I played around with the "Custom..." settings

and maybe i only miss the "contain" item ?

So i wanna set:

Custom | Created | contains | 14.08      (to find all from 14. August)

or
Custom | Created | contain | .08.2005    (to find all from August)

or

Custom | Created | contains | 14.08.2005

or

Custom | Created | contains | 11:3      (to find 11:30, 11:31, 11:32...)

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,412
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Improve: "Band config" behaviour
« Reply #2 on: August 15, 2005, 09:20:59 AM »
i notices the same problem as you, i want to use the band to group by days but its grouping by seconds - i will try to figure out a solution.

I'm not sure why the band config button wasn't turning it back into the normal view - what exactly was happening when you push the button - nothing?

AbteriX

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Posts: 1,115
    • View Profile
    • Donate to Member
Re: Improve: "Band config" behaviour
« Reply #3 on: August 15, 2005, 10:04:32 AM »
i notices the same problem as you,
i want to use the band to group by days but its grouping by seconds
 - i will try to figure out a solution.

maybe by this SQL query ?
Custom | Created | like | 14.08     

Quote
I'm not sure why the band config button wasn't turning it back into the normal view
- what exactly was happening when you push the button - nothing?

CHS 1.04.13
on W2k SP4

- i press "Band Config"
- i drop an header where i should     (to the "header drop field" )
- i press "Band Config" button again
- the "header drop field" disappears and clips are still grouped
- i had to use "Preset | Standard" instead



As work around
- i had first put the droped header back in his place    (where i get him)
- than i could press "Band Config" button again and i had the normal view back

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,412
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Improve: "Band config" behaviour
« Reply #4 on: August 15, 2005, 10:17:20 AM »
ah!!! yes i see i see.
i will fix in next version.