Welcome Guest.   Make a donation to an author on the site July 31, 2014, 08:43:15 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
Read the Practical Guide to DonationCoder.com Forum Search Features
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: URLSnooper Freezes  (Read 2821 times)
fizzmr
Participant
*
Posts: 2

View Profile Give some DonationCredits to this forum member
« on: October 15, 2006, 06:49:11 PM »

Hi,

First of all thanks, was going to buy the other one URL ****** then I got pointed here.

But I have a little problem.

URL Snooper installs fine. Loads fine. Detects my LAN Card. Sniffs the network with no problem. But as soon as I click on the menus or right click on a URL it freezes and then crashes without any messages.

WIN XP SP2 - P3 450Mhz 512Mb RAM
Full install latest version with WinPCap as installed with the package.

Any ideas what's wrong?

Cheerz

BTW the URL H***** works fine  Sad
Logged
mouser
First Author
Administrator
*****
Posts: 33,184



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #1 on: October 15, 2006, 08:31:54 PM »

well that is really odd, i've never heard of that problem before..

ps. you can mention the name of other program here (url helper).  We try not to be paranoid about competition, etc. smiley
(i'll just note that url helper grabbed some of their home page text directly from my help file when they created their program as a copy of url helper! strange.)

i'm trying to think what could possibly cause such a strange bug.. are you using an alternate windows shell (like Litestep or something?)

Logged
genie
Participant
*
Posts: 1

View Profile Give some DonationCredits to this forum member
« Reply #2 on: December 14, 2006, 11:52:03 AM »

 Grin hi I think i can help you . please check your net card is right.I think you dont choose it.lol
Logged
fizzmr
Participant
*
Posts: 2

View Profile Give some DonationCredits to this forum member
« Reply #3 on: December 16, 2006, 10:31:38 AM »

Thanks,

It sorted it self out when I logged out and logged in.

Fizz
Logged
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.027s | Server load: 0.07 ]