Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 09, 2016, 01:48:29 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Flash and other stuff not working with firefox anymore, please help?  (Read 4443 times)

superboyac

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 6,070
  • Is your software in my list?
    • View Profile
    • Donate to Member
I recently tried messing around with some security applications, and now I've realized that flash doesn't work in my firefox browser (2.0) and also the DC forum looks all messed up.  I don't know what to do, I uninstalled the applications that I was trying out, but it didn't help.  Here are the programs I tried out the last couple of days:
--Outpost Firewall
--Spy Sweeper

I don't know what I did, but I uninstalled both of them.  Any help is appreciated.  Thanks! The screenshot shows what is happening.

tinyvillager

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 444
    • View Profile
    • Donate to Member

dk70

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 269
    • View Profile
    • Donate to Member
Re: Flash and other stuff not working with firefox anymore, please help?
« Reply #2 on: November 11, 2006, 11:44:40 PM »
Run firefox -profilemanager and make a new profile. May be blocking lists are 10 miles long, dont know those programs but just in case. Transfer bookmarks.html from old profile, dont delete it. Same problem with IE?

superboyac

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 6,070
  • Is your software in my list?
    • View Profile
    • Donate to Member
Re: Flash and other stuff not working with firefox anymore, please help?
« Reply #3 on: November 12, 2006, 01:14:54 AM »
tinyvillager, ah!  I didn't see your post when I checked back on this thread, it might have saved me some time.

dk70, I did what you said and it worked, thank you!  I also learned about two useful plugins I didn't know about, FEBE and CLEO.  THanks again, I'll try tinyvillager's solution first next time, I think it might have actually done the trick.