Welcome Guest.   Make a donation to an author on the site April 24, 2014, 10:07:44 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
Check out and download the GOE 2007 Freeware Challenge productivity tools.
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: YAST AND SUSE LINUX  (Read 2229 times)
Hellie
Charter Member
***
Posts: 45

View Profile Give some DonationCredits to this forum member
« on: October 04, 2006, 03:00:32 AM »

I have just converted to Linux and love it.. I have the SUSE Linux 10.1 Enterprise Desktop.

Can some tell me where to find the command line?

How to download Sypheed Claws using YAST. Its a tar ball? I do not understand YAST at all.  T

he help fuction is not much help. The Lunix forums are full advanced geek!

Also whats the difference between tar balls and rpm. How do you download both using YAST??

Is there any other ways to downlooad other than YAST??

I have discovered neutroplis the file manager but thats as far as I have got with it.

This thread is very much Linux for complete beginners, without the advanced geek!!!! 

I am extremely lost!!

Helen 

Ps I am connected to the internet using Evolution and Firefox. Open Office is fine as I have used it Windows. So I am working, it just downloading, which is a pressing problem. I also have not tried my printer yet and think I may have a problem with my graphics card. but downloading is my first priority.

Logged
Edvard
Coding Snacks Author
Charter Honorary Member
***
Posts: 2,356



View Profile Give some DonationCredits to this forum member
« Reply #1 on: October 05, 2006, 03:57:36 PM »

Generally, have you tried the Suse forums at LinuxQuestions?
Specifically, have you seen this page?

I am unfamiliar with Suse, but generally if it comes in a tarball, it's likely to be source code. If it is an RPM, it's likely to be a binary package. Did you download Sylpheed Claws from the Suse repository or from the SC website? It's usually *safer* to download from your distributions package repository if you want a package that has been tested to work, though there are sometimes exceptions.

Look up your printer model's website and see if they offer Linux support. If it is a Hewlett-Packard, your chances are better...

What brand of graphics card do you have? Nvidia and ATI both offer decent (although not open-source) drivers with fair documentation. Other cards are maybe, maybe not.

P.S. the command line is probably labelled "aterm" in your system menu.
« Last Edit: October 05, 2006, 04:12:20 PM by Edvard » Logged

All children left unattended will be given a mocha and a puppy.
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.025s | Server load: 0.07 ]