Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 09, 2016, 11:28:23 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: problem w/autoscroll  (Read 2843 times)

chris_j11

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
problem w/autoscroll
« on: October 03, 2006, 04:40:28 PM »
http://forum.videohe...98684&highlight=
i can't seems to capture the whole page, when i click on shift+ctrl+printscreen then shift+ctrl+click
screenshotcaptor only auto scroll and capture halfway!!!

also anything about the rotate function being added!

using v2.21.01

addition:
using latest firefox
« Last Edit: October 03, 2006, 04:48:22 PM by chris_j11 »

jgpaiva

  • Global Moderator
  • Joined in 2006
  • *****
  • Posts: 4,727
    • View Profile
    • Donate to Member
Re: problem w/autoscroll
« Reply #1 on: October 03, 2006, 04:45:44 PM »
Actually, the problem isn't the page. What's the browser you use?
Try with internet explorer, it should work. (just tested it, it does)
Screenshot Captor's scrolling capture still has some issues with some apps, lets hope mouser will solve them! ;)

dk70

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 269
    • View Profile
    • Donate to Member
Re: problem w/autoscroll
« Reply #2 on: October 03, 2006, 11:35:55 PM »
Try turn off autoscroll and smooth scrolling in Firefox. Has helped me before but still a bit shaky.

May be best not to waste too much power on 1.5 - 2.0 is due soon and then old fixes might not work or new ones will be required. 9 out of 10 will update to 2.0 within few months.