Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 09, 2016, 01:29:03 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: IE7RC1 Problems  (Read 5670 times)

blarson

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 16
    • View Profile
    • Donate to Member
IE7RC1 Problems
« on: September 30, 2006, 09:52:38 AM »
Now receiving 'ERROR: Failed to find a suitable network driver' message since IE upgrade. Tried WinPcap 4.0 beta 1 with no change.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,429
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: IE7RC1 Problems
« Reply #1 on: September 30, 2006, 10:07:56 AM »
i've heard about this and i'm going to have to explore this problem.
can you try this:
go to advanced mode, disable automatic network adapter detection and set your card manually, and see if it can sniff urls as normal.

lundbf

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: IE7RC1 Problems
« Reply #2 on: September 30, 2006, 11:22:32 AM »
Thanks for the forum and the opportunity to ask a question.  How exactly do I disable
auto network adapter detection in order to do it manually?  On the General Options
page I have not been able to find any pull downs or buttons.  Thanks!

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,429
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: IE7RC1 Problems
« Reply #3 on: September 30, 2006, 11:58:19 AM »
First go into "Advanced mode" from the File menu, so you can see the General Options tab.

The very first checkbox at top left of General Options tab is "Auto determine Network Adapter on Startup", so uncheck that.
then set the network adapter below.

Try that and let me know (make sure you have latest version of url snooper also of course :)

MyScreenshot 006.png

blarson

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 16
    • View Profile
    • Donate to Member
Re: IE7RC1 Problems
« Reply #4 on: September 30, 2006, 12:18:17 PM »
Works fine with Auto unchecked. Thanks for quick reply.

Cheers

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,429
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: IE7RC1 Problems
« Reply #5 on: September 30, 2006, 12:21:06 PM »
great, i'll try to have the fix for autodetection written soon, it shouldn't be a big problem.

lundbf

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: IE7RC1 Problems
« Reply #6 on: September 30, 2006, 12:42:37 PM »
Thanks Mouser!  I tried to make a donation, but my balance shows 0 even after I used a credit card.  I'll check back later!

tinyvillager

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 444
    • View Profile
    • Donate to Member
Re: IE7RC1 Problems
« Reply #7 on: September 30, 2006, 12:54:31 PM »
You should get an email with a link,click on the link and your dc credits should be credited,make sure your browser is accepting cookies also.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,429
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: IE7RC1 Problems
« Reply #8 on: November 06, 2006, 09:47:14 AM »
The IE7 bug should now be fixed with the newest version (2.14.02):
http://www.donationc...rlsnooper/index.html