Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 29, 2016, 01:44:31 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Problem turning off auto start  (Read 3856 times)

Chris

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 40
    • View Profile
    • Donate to Member
Problem turning off auto start
« on: July 04, 2005, 01:57:42 AM »
Hi

I want to turn of "start with Windows". I do this from the options menu, but it always turn itself on!

How does one turn it off?

What is the line in the ini file?

Thanks

Chris

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,265
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Problem turning off auto start
« Reply #1 on: July 04, 2005, 02:27:07 AM »
hi chris, are you using the latest version 1.05.12?
this was an issue in older versions but i thought it was fixed in the recent builds.

essentially f&r tries to be clever and auto-detect the "start with windows" option by looking in the start menu -> startup directory, and setting and removing the entry there.

so a failure to disable means that its not successful in removing that entry.
to manually remove, just click on your start menu, go to "Programs' -> "Startup" and delete the entry for "Find&Run Robot"

kfitting

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 578
    • View Profile
    • Donate to Member
Re: Problem turning off auto start
« Reply #2 on: July 04, 2005, 08:21:57 AM »
I have been having a weird bug lately.  After a number of startups, FindRun seems to replace the tray startup with the non tray startup.  I have no idea why this is happening and I have no way to reproduce the error!  It's happened a few times now and it's fine after deleting the start menu item and then rechecking auto start in FindRun.  This is less of a bug report and more of a "keep your eyes open."  Like I said, I have no idea how this happens and I cant reproduce it.  Anyone else having this?  If not, I wouldnt worry about it too much... just keep it on the back burner!

Kevin

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,265
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Problem turning off auto start
« Reply #3 on: July 04, 2005, 09:07:29 AM »
it sounds like i need to revisit the startup checking and writing code, maybe move to storing startup trigger in registry which would be a lot simpler and less prone to these issues.