Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 07, 2016, 08:11:33 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: wrt v1.53.01 - July 24, 2006  (Read 3728 times)

AbteriX

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Posts: 1,115
    • View Profile
    • Donate to Member
wrt v1.53.01 - July 24, 2006
« on: July 25, 2006, 05:48:01 AM »
v1.53.01 - July 24, 2006

first quick impressions without longer debugging:

- the "Save" and the "Save all" - button is still dimmed,
even i do changes. But on exit my settings are saved.


- LBC didn't wanna use some of my folders,
if i click on dimmed "Save"-button, the "Root folder to display" box is cleared (or the older value is set again)
No constancy to see: "E:\iso" works, "E:\Menu\A" didn't.

It's my launch break, so i didn't have much time to debug  :(

HTH, if you have questions...

AbteriX

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Posts: 1,115
    • View Profile
    • Donate to Member
Re: wrt v1.53.01 - July 24, 2006
« Reply #1 on: July 25, 2006, 05:52:27 AM »
Oh, i forgot: ... drag and drop "E:\Menu\A" to the LBC-bar works
 and i have the valid settings in config dialog.

AbteriX

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Posts: 1,115
    • View Profile
    • Donate to Member
Re: wrt v1.53.01 - July 24, 2006
« Reply #2 on: July 25, 2006, 06:15:02 AM »
I think i got it:
If i get in the upper half the "Save Changes"-button to be pressed
my settings with the "E:\menu\A" folder works.

i.e.
if i save my changes with the "Save"-button in the upper menu-bar
the "Root folder to display" box is cleared and the "Save Changes"-button is greyed out.

I have to use the "Save Changes"-button in the right half first!!

So i modify e.g. the hint field to get this button to work again... press it... and my settings are saved.

--
now back to work stefan!!!

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,411
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: wrt v1.53.01 - July 24, 2006
« Reply #3 on: July 25, 2006, 07:18:39 AM »
ok i think i understand the problem, i will look into it.
« Last Edit: July 25, 2006, 07:50:40 AM by mouser »

AbteriX

  • Charter Honorary Member
  • Joined in 2005
  • ***
  • Posts: 1,115
    • View Profile
    • Donate to Member
Re: wrt v1.53.01 - July 24, 2006
« Reply #4 on: July 26, 2006, 11:34:06 AM »
LBC v1.54.02 - July 26, 2006 - testings report:

1 - now the "Save Changes"-button is reactivated after i choose an folder, i press it, and it's OK
2 - if i save with the "Save"-button in the menu it's works too

3 - even if i exit with [X] it is saved .... is this good? Properly not.

4 - BUG: after i press the "Save"-button in the menu once.... it works along, but
--- it's still greyed out, even i do an change somewhere again and again.

5 - "Hint" (between Caption and Icon) is not shown. I think i see a yellow hint with my own text?
--- "Show hints" i have unchecked for to test this.
("Hints on MouseOver" on the main page under [miscelaneous] is checked)

6 - "Show hints" should called "Show item names as hint" to differ it from the "Hint" -option above

HTH
« Last Edit: July 26, 2006, 11:47:47 AM by AbteriX »