ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Special User Sections > N.A.N.Y. 2018

NANY 2018 Release (preliminary alpha-or-so): ymarks

<< < (4/14) > >>

Tuxman:
I pushed a signed version. Same URL.

rgdot:
Normal edition

More, sorry (hopefully this is useful for you in the end)

NANY 2018 Release (preliminary alpha-or-so): ymarks

Tuxman:
It is: It currently requires Firefox 57. I can't really be sure that the APIs I access are available in earlier versions.  :-[
AFAIK your 56 will be gone in two weeks, probably earlier.

I pushed a version with Fx56 compat... I honestly don't know if it throws errors for you.
(IIRC, bookmark separators are unsupported before Fx57 beta 13.)

rgdot:
57 is due on the 14th Nov. I will just test this on 57 beta (will install it now) and post back, thanks. Up to you if you care about the 56 compatible version.

Tuxman:
I don't really care about Firefox at all anymore, it just came handy for my plans to make a portable extension.  :)
I develop on Fx Developer Edition (because about:debugging is nice for this). Currently, Fx Dev 57 beta 14.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version