Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • August 21, 2017, 12:54 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Controlling the keyboard  (Read 1123 times)

Contro

  • Participant
  • Joined in 2007
  • *
  • Posts: 2,937
    • View Profile
    • Donate to Member
Controlling the keyboard
« on: March 19, 2017, 08:36 AM »
I use more posting in the forums, pspad, notepad++ or other software that microsoft office 2010.
I had the same problem with word 2002.
When I write with word 2010 the interaction with the keyboard is different, slower.
It's disgusting and uncomfortable.
I have tried with Libre office and had no problem.
It's only with the damn word.
I think i have made this posting in several ways in the past with no solution.
The windows system allow to interact in general with the keyboard, but configuring word seems not possible.
I would like to know if with one script may be possible before throw myself by the "windows operating damn system".

The response of the keys inside word 2010 is slower. How can I solve this ?

Best Regards
 :tellme:

Shades

  • Member
  • Joined in 2006
  • **
  • Posts: 2,219
    • View Profile
    • Donate to Member
Re: Controlling the keyboard
« Reply #1 on: March 19, 2017, 09:52 PM »
Sounds like you have some extension or macro or script running in Word to help you out with something you need/do in MS Office. Even if you think you don't have such things running, verify if that really is the case.

For example:
  • you could be making use of a non-standard spell checker
  • you have unwittingly bought an illegal copy of MS-Office where the software that keeps Office "valid" is making your computer slow
  • or worse, the "validation" software contains a keylogger of some kind

LibreOffice does not come with such problems, therefore you don't notice the lag in keystrokes. Text-editors like Notepad++ do not come with such "extras" by default, so no lag there either.

Best advice? Always check if software you buy doesn't come with hidden "surprises" and don't use Office until you absolutely have to. The content of your texts can just as easy be created in a standard text-editor. Once you're done, copy-paste the content into Word and adjust the layout of this content to your liking, then store, send and/or print it.

If you must have a modicum of layout directly with your texts...use a MarkDown editor instead of MS Office. Preferably one with 2 panes where in one pane you edit and the other pane showing you the real-time preview. Or a HTML editor with real-time preview, such as Microsoft Expression Web 4.0 (out of MS support, but free to use). HTML files can be converted to whatever format you like really easy and those editors have matching options when compared with a Word processor. The most used options anyway...


Contro

  • Participant
  • Joined in 2007
  • *
  • Posts: 2,937
    • View Profile
    • Donate to Member
Re: Controlling the keyboard
« Reply #2 on: March 22, 2017, 02:30 PM »
Thanks a lot Shades.

The answer from Microsoft forum is similar.
They recommend to try winword /safemode or winword /a from start-command to see if the problem is solved relating to addons or addins.
Also deactivate the graphical hardware acceleration.  in the options of the program. options-advanced-
Also try to see is if the problem may be related at that moment with virus or system in bad state...

I note a slight different after all proofs and perhaps I am using a special view with word in my "six monitors pc".

 :-\

I will continue investigating.

Best Regards

Contro

  • Participant
  • Joined in 2007
  • *
  • Posts: 2,937
    • View Profile
    • Donate to Member
Re: Controlling the keyboard
« Reply #3 on: March 22, 2017, 02:34 PM »
I am downloading the html editor. Seems a good thing !!!!
 :-*