ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Find And Run Robot

Problem with dragging and dropping files from FARR window into Outlook

<< < (4/6) > >>

I can drag a file from FARR on to the desktop, and then from the desktop into the Outlook message, but not directly from FARR into the Outlook message. Allergy!

If anyone has windows 10 and farr and outlook, it would be great to hear about whether you also have this problem.

I noticed the same problem with Outlook when using a different app, (a file manager named FreeCommanderXE), haven't tried it with FARR. I can't be sure, but I think that Outlook is the culprit.
I've worked around it by just copy/pasting instead of drag and drop, which works fine for me.
I will test this with FARR tomorrow and report back with some more info.

I am using windows 10, FARR and outlook 2013

Yes, same thing happens with FARR and outlook combination.

When I drag and drop from FARR results window to new message windows in outlook, nothing happens.
If there are existing attachments added to the message, and I try to drag and drop a file from FARR to the attachments input box, then attachment is successfully added.
Also when I copy the file in FARR results window to clipboard (right click -> shell context menu -> copy) and go to new message window and press paste, attachment is added.

On a related note: is there a keyboard shortcut to copy file to clipboard (ctrl-c copies only file name to clipboard). @mouser: can this be included in FARR at some point?

Whew...glad (!) to see that I'm not the only one with this problem.

It never happened before, though -- Windows 7 and Outlook 2010, no problem; Windows 8/8.1 and Outlook 2010 or 2013, no problem. It's got to be something which the combination of Windows 10 and Outlook is creating.

BTW, yes, going into the context menu after right clicking on FARR, then copying, and then pasting with CTRL-V in Outlook works. The trouble is that going into the context menu and then mousing to 'copy' is an extra and time-consuming step. A CTRL-C on the FARR window which copies the file rather than the filename would be helpful, as suggested by Skajfes -- although a working drag and drop would be miles better!

Hopefully, Mouser's genius will resolve the problem! Very difficult to work without FARR...


[0] Message Index

[#] Next page

[*] Previous page

Go to full version