Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 10, 2016, 02:59:55 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: ALT GR Key  (Read 990 times)

christianG

  • Supporting Member
  • Joined in 2016
  • **
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
ALT GR Key
« on: February 17, 2016, 08:28:31 AM »
Hi everybody

i have installed everything, put in the licence number from the Mail and started the Program. Everything works fine. Only exception is : when I press the ALT GR Key to type the @ sign, nothing happens. The Euro Sign - € - works. Don't know what I'm doing wrong or where to configure this. Can you help me ?

Thanx

Chris


tomos

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 10,341
    • View Profile
    • Donate to Member
Re: ALT GR Key
« Reply #1 on: February 17, 2016, 10:07:23 AM »
hi Chris,
eh .. which programme did you install ?

 :)
Tom

christianG

  • Supporting Member
  • Joined in 2016
  • **
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
Re: ALT GR Key
« Reply #2 on: February 17, 2016, 03:47:50 PM »
Hi tomos,

i installed Clipboard Help...., latest version. To make it clearer : by typing ALT GR + q whitch should bring up the "@" sign, no sign shoes up. Instead of a sign the quick paste menu pops up.

thanx

chris

wraith808

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 8,408
  • "In my dreams, I always do it right."
    • View Profile
    • Donate to Member
Re: ALT GR Key
« Reply #3 on: February 17, 2016, 03:58:16 PM »
Did you mean Clipboard Help+Spell?  It has its own sub-forum if so: http://www.donationc...index.php?board=49.0

Mouser should still see it here, though you may want to post your question there just to be sure.

christianG

  • Supporting Member
  • Joined in 2016
  • **
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
Re: ALT GR Key
« Reply #4 on: February 17, 2016, 04:02:42 PM »
Hi tom,

 i found it in Options->Hotkeys. I changed ALT GR Q to Alt GR O. everything yg6gQ99OtWCn

thanx for answering

chris

tomos

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 10,341
    • View Profile
    • Donate to Member
Re: ALT GR Key
« Reply #5 on: February 17, 2016, 04:03:56 PM »
i installed Clipboard Help...., latest version. To make it clearer : by typing ALT GR + q whitch should bring up the "@" sign, no sign shoes up. Instead of a sign the quick paste menu pops up.

Okay, got you.
You're using a qwertz keyboard I think (?)
You need to look at the hotkeys in the options:
right-click the CHS icon in the System Tray, select 'Options'

EDIT / I see you found it - good !
Tom

christianG

  • Supporting Member
  • Joined in 2016
  • **
  • default avatar
  • Posts: 4
    • View Profile
    • Donate to Member
Re: ALT GR Key
« Reply #6 on: February 17, 2016, 04:04:27 PM »
.....everything works now.........


chris