ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Screenshot Captor

hotkeys no longer working in version 4.15.2

(1/6) > >>

On Windows 7,sp1, using the portable version, my hotkeys for screencapturing no longer work for any of the captures modes (ie shift prtscrn, alt-prtscrn etc.
Using the menus to run the capture works, but no hotkeys.
No notifications of conflicting hotkeys is shown (that I'm aware of)
The only thing unusual in my upgrade process is that for some reason I downloaded the regular installer, ran it, realised that wasn't the version I needed, removed it, downloaded the zip file, extracted and then ran the file from the extracted location.
I have made a change to my preferences in the hope this would re-write my preferences. The prefs are still there as far as action after capture, file location, moving files etc.
Any ideas/debugging I can do?

Also the Help/check for updates says my version is newer than the version on the website (4.15.0)

You are the second person this week who has reported a problem with hotkeys not being saved..
It does sound like maybe the problem is not specifically hotkeys but maybe the changing of settings in general.. Can you investigate a little more and see if you can find some more clues.
And yes, 4.15.2 is the lastest and the update check reports its newer than web version for now.

it's actually the hotkeys not working - the settings are saved, the key presses are just not recognised. However, to test that theory, I set the Capture selected region to Ctrl-Shift-1 and this worked to capture my screen settings.  The standard hotkeys are still saying Shift prtscr, but this does not do anything when I press this combination. Neither do any of the other PtrScr combinations.
Exiting and loading Screenshot Captor did keep my custom hotkey saved though.

OK so it's probably something else stealing hotkeys.
Rebooting would be one thing to try, another would be to look for a sneaky application taking over PrtScr, like Dropbox is known to do.

Well a reboot did not fix the issue. I tried using another keyboard and same result, so it is unlikely to be the keyboard itself. Pressing prtscrn or shift prtscreen is capturing all of my windows to the clipboard as when I paste into wordpad I can see the current monitor layout appearing. So now its time to try and work out what app has grabbed the shortcut. Any useful apps you know of that will show me?
I did try reinstalling Screenshot captor with the full install but it still fails to capture the screen via keystrokes.


[0] Message Index

[#] Next page

Go to full version