Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 24, 2016, 10:42:53 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Process Tamer isn't hiding all the Chrome processes <1% CPU  (Read 697 times)

brotherS

  • Master of Good Ideas
  • Honorary Member
  • Joined in 2005
  • **
  • Posts: 2,132
    • View Profile
    • Donate to Member
Process Tamer isn't hiding all the Chrome processes <1% CPU
« on: September 29, 2015, 02:50:12 PM »
After a long time I started to use Process Tamer again. I like it, it's just that all the 0% Chrome processes clutter up its GUI, even though the "hide <1% normal CPU" option is enabled. (Yes, I use *many* tabs!) Any chance you could fix that?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,245
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Process Tamer isn't hiding all the Chrome processes <1% CPU
« Reply #1 on: September 29, 2015, 03:58:45 PM »
ill look into it -- no reason it should be listing items with > 1% cpu, but it may be getting confused with multiple process of same name..

brotherS

  • Master of Good Ideas
  • Honorary Member
  • Joined in 2005
  • **
  • Posts: 2,132
    • View Profile
    • Donate to Member
Re: Process Tamer isn't hiding all the Chrome processes <1% CPU
« Reply #2 on: September 29, 2015, 04:52:26 PM »
Excellent!